devel/automoc4 - The NetBSD Packages Collection

Automatic moc for Qt 4 packages

automoc4 tool, used to build KDE4 and related packages.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto x11/qt4-tools pkgtools/cwrappers x11/qt4-tools devel/cmake

Runtime dependencies

x11/qt4-libs x11/qt4-libs

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 8.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 8.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 8.0i386automoc4-0.9.88nb28.tgz
NetBSD 8.0i386automoc4-0.9.88nb28.tgz
NetBSD 8.0i386automoc4-0.9.88nb28.tgz
NetBSD 8.0powerpcautomoc4-0.9.88nb28.tgz
NetBSD 8.0powerpcautomoc4-0.9.88nb28.tgz
NetBSD 8.0powerpcautomoc4-0.9.88nb28.tgz
NetBSD 8.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 8.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 8.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0aarch64automoc4-0.9.88nb28.tgz
NetBSD 9.0aarch64automoc4-0.9.88nb28.tgz
NetBSD 9.0aarch64automoc4-0.9.88nb28.tgz
NetBSD 9.0alphaautomoc4-0.9.88nb28.tgz
NetBSD 9.0alphaautomoc4-0.9.88nb28.tgz
NetBSD 9.0alphaautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv6hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv6hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv6hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv6hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0earmv7hfautomoc4-0.9.88nb28.tgz
NetBSD 9.0i386automoc4-0.9.88nb28.tgz
NetBSD 9.0i386automoc4-0.9.88nb28.tgz
NetBSD 9.0i386automoc4-0.9.88nb28.tgz
NetBSD 9.0m68kautomoc4-0.9.88nb28.tgz
NetBSD 9.0powerpcautomoc4-0.9.88nb28.tgz
NetBSD 9.0powerpcautomoc4-0.9.88nb28.tgz
NetBSD 9.0sparc64automoc4-0.9.88nb28.tgz
NetBSD 9.0sparc64automoc4-0.9.88nb27.tgz
NetBSD 9.0sparc64automoc4-0.9.88nb28.tgz
NetBSD 9.0sparc64automoc4-0.9.88nb28.tgz
NetBSD 9.0sparcautomoc4-0.9.88nb28.tgz
NetBSD 9.0sparcautomoc4-0.9.88nb28.tgz
NetBSD 9.0sparcautomoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz
NetBSD 9.0x86_64automoc4-0.9.88nb28.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.