converters/orcus - The NetBSD Packages Collection

Import filter library for spreadsheet documents (0.16 branch)

Standalone file import filter library for spreadsheet documents.

This package contains the 0.16 branch of the library.

Build dependencies

devel/boost-headers devel/mdds pkgtools/cwrappers devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

devel/boost-libs math/libixion

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hforcus-0.15.4nb1.tgz
NetBSD 8.0earmv7hforcus-0.15.4nb1.tgz
NetBSD 8.0i386orcus-0.15.4nb1.tgz
NetBSD 8.0i386orcus-0.15.4nb1.tgz
NetBSD 8.0powerpcorcus-0.15.4nb1.tgz
NetBSD 8.0powerpcorcus-0.15.4nb1.tgz
NetBSD 8.0x86_64orcus-0.15.4nb1.tgz
NetBSD 8.0x86_64orcus-0.15.4nb1.tgz
NetBSD 9.0aarch64orcus-0.16.1.tgz
NetBSD 9.0aarch64orcus-0.15.4nb1.tgz
NetBSD 9.0aarch64orcus-0.15.4nb1.tgz
NetBSD 9.0earmorcus-0.15.4nb1.tgz
NetBSD 9.0earmorcus-0.15.4nb1.tgz
NetBSD 9.0earmv6hforcus-0.16.1.tgz
NetBSD 9.0earmv6hforcus-0.15.4nb1.tgz
NetBSD 9.0earmv6hforcus-0.15.4nb1.tgz
NetBSD 9.0earmv6hforcus-0.15.4nb1.tgz
NetBSD 9.0earmv7hforcus-0.16.1.tgz
NetBSD 9.0earmv7hforcus-0.15.4nb1.tgz
NetBSD 9.0earmv7hforcus-0.15.4nb1.tgz
NetBSD 9.0earmv7hforcus-0.15.4nb1.tgz
NetBSD 9.0earmv7hforcus-0.16.1.tgz
NetBSD 9.0i386orcus-0.15.4nb1.tgz
NetBSD 9.0i386orcus-0.15.4nb1.tgz
NetBSD 9.0i386orcus-0.16.1.tgz
NetBSD 9.0mips64eborcus-0.16.1.tgz
NetBSD 9.0mips64eborcus-0.15.4nb1.tgz
NetBSD 9.0mips64eborcus-0.15.4nb1.tgz
NetBSD 9.0powerpcorcus-0.15.4nb1.tgz
NetBSD 9.0powerpcorcus-0.15.4nb1.tgz
NetBSD 9.0powerpcorcus-0.16.1.tgz
NetBSD 9.0powerpcorcus-0.16.1.tgz
NetBSD 9.0sparc64orcus-0.16.1.tgz
NetBSD 9.0sparc64orcus-0.15.4nb1.tgz
NetBSD 9.0sparc64orcus-0.15.4nb1.tgz
NetBSD 9.0sparc64orcus-0.15.4nb1.tgz
NetBSD 9.0x86_64orcus-0.15.4nb1.tgz
NetBSD 9.0x86_64orcus-0.15.4nb2.tgz
NetBSD 9.0x86_64orcus-0.16.1.tgz
NetBSD 9.0x86_64orcus-0.16.1.tgz
NetBSD 9.0x86_64orcus-0.15.4nb1.tgz
NetBSD 9.0x86_64orcus-0.15.4nb1.tgz
NetBSD 9.0x86_64orcus-0.16.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.