audio/flite - The NetBSD Packages Collection

Lightweight text to speech synthesis engine

CMU Flite (festival-lite) is a small, fast run-time open source text to
speech synthesis engine developed at CMU and primarily designed for small
embedded machines and/or large servers. Flite is designed as an alternative
text to speech synthesis engine to Festival for voices built using the
FestVox suite of voice building tools.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfflite-2.1.tgz
NetBSD 8.0earmv7hfflite-2.1.tgz
NetBSD 8.0earmv7hfflite-2.1.tgz
NetBSD 8.0i386flite-2.1.tgz
NetBSD 8.0i386flite-2.1.tgz
NetBSD 8.0i386flite-2.1.tgz
NetBSD 8.0powerpcflite-2.1.tgz
NetBSD 8.0powerpcflite-2.1.tgz
NetBSD 8.0powerpcflite-2.1.tgz
NetBSD 8.0powerpcflite-2.1.tgz
NetBSD 8.0x86_64flite-2.1.tgz
NetBSD 8.0x86_64flite-2.1.tgz
NetBSD 8.0x86_64flite-2.1.tgz
NetBSD 9.0aarch64flite-2.1.tgz
NetBSD 9.0aarch64flite-2.1.tgz
NetBSD 9.0alphaflite-2.1.tgz
NetBSD 9.0alphaflite-2.1.tgz
NetBSD 9.0alphaflite-2.1.tgz
NetBSD 9.0earmflite-2.1.tgz
NetBSD 9.0earmflite-2.1.tgz
NetBSD 9.0earmflite-2.1.tgz
NetBSD 9.0earmv6hfflite-2.1.tgz
NetBSD 9.0earmv6hfflite-2.1.tgz
NetBSD 9.0earmv6hfflite-2.1.tgz
NetBSD 9.0earmv6hfflite-2.1.tgz
NetBSD 9.0earmv7hfflite-2.1.tgz
NetBSD 9.0earmv7hfflite-2.1.tgz
NetBSD 9.0earmv7hfflite-2.1.tgz
NetBSD 9.0earmv7hfflite-2.1.tgz
NetBSD 9.0earmv7hfflite-2.1.tgz
NetBSD 9.0i386flite-2.1.tgz
NetBSD 9.0i386flite-2.1.tgz
NetBSD 9.0i386flite-2.1.tgz
NetBSD 9.0mips64ebflite-2.1.tgz
NetBSD 9.0mips64ebflite-2.1.tgz
NetBSD 9.0mips64ebflite-2.1.tgz
NetBSD 9.0mipselflite-2.1.tgz
NetBSD 9.0mipselflite-2.1.tgz
NetBSD 9.0powerpcflite-2.1.tgz
NetBSD 9.0powerpcflite-2.1.tgz
NetBSD 9.0powerpcflite-2.1.tgz
NetBSD 9.0powerpcflite-2.1.tgz
NetBSD 9.0sh3elflite-2.1.tgz
NetBSD 9.0sh3elflite-2.1.tgz
NetBSD 9.0sparc64flite-2.1.tgz
NetBSD 9.0sparc64flite-2.1.tgz
NetBSD 9.0sparc64flite-2.1.tgz
NetBSD 9.0sparc64flite-2.1.tgz
NetBSD 9.0sparcflite-2.1.tgz
NetBSD 9.0sparcflite-2.1.tgz
NetBSD 9.0sparcflite-2.1.tgz
NetBSD 9.0vaxflite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz
NetBSD 9.0x86_64flite-2.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.