archivers/p5-Archive-Zip - The NetBSD Packages Collection

Perl5 module interface to manipulate zip files

The Archive::Zip module allows a Perl program to create, manipulate,
read, and write Zip archive files.

Build dependencies

archivers/unzip pkgtools/cwrappers

Runtime dependencies

devel/p5-SUPER lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 8.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 8.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 8.0earmv7hfp5-Archive-Zip-1.68nb1.tgz
NetBSD 8.0i386p5-Archive-Zip-1.68.tgz
NetBSD 8.0i386p5-Archive-Zip-1.68.tgz
NetBSD 8.0i386p5-Archive-Zip-1.68.tgz
NetBSD 8.0i386p5-Archive-Zip-1.68nb1.tgz
NetBSD 8.0powerpcp5-Archive-Zip-1.68.tgz
NetBSD 8.0powerpcp5-Archive-Zip-1.68.tgz
NetBSD 8.0powerpcp5-Archive-Zip-1.68.tgz
NetBSD 8.0powerpcp5-Archive-Zip-1.68nb1.tgz
NetBSD 8.0powerpcp5-Archive-Zip-1.68nb1.tgz
NetBSD 8.0x86_64p5-Archive-Zip-1.68.tgz
NetBSD 8.0x86_64p5-Archive-Zip-1.68.tgz
NetBSD 8.0x86_64p5-Archive-Zip-1.68.tgz
NetBSD 8.0x86_64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0aarch64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0aarch64p5-Archive-Zip-1.68.tgz
NetBSD 9.0aarch64p5-Archive-Zip-1.68.tgz
NetBSD 9.0aarch64p5-Archive-Zip-1.68.tgz
NetBSD 9.0aarch64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0alphap5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0alphap5-Archive-Zip-1.68.tgz
NetBSD 9.0alphap5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmv6hfp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmv6hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv6hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv6hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv6hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv6hfp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0earmv7hfp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0i386p5-Archive-Zip-1.68.tgz
NetBSD 9.0i386p5-Archive-Zip-1.68.tgz
NetBSD 9.0i386p5-Archive-Zip-1.68.tgz
NetBSD 9.0i386p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0m68kp5-Archive-Zip-1.68.tgz
NetBSD 9.0m68kp5-Archive-Zip-1.68.tgz
NetBSD 9.0m68kp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0m68kp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0mips64ebp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0mips64ebp5-Archive-Zip-1.68.tgz
NetBSD 9.0mips64ebp5-Archive-Zip-1.68.tgz
NetBSD 9.0mips64ebp5-Archive-Zip-1.68.tgz
NetBSD 9.0mips64ebp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0mipselp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0mipselp5-Archive-Zip-1.68.tgz
NetBSD 9.0mipselp5-Archive-Zip-1.68.tgz
NetBSD 9.0mipselp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0powerpcp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0powerpcp5-Archive-Zip-1.68.tgz
NetBSD 9.0powerpcp5-Archive-Zip-1.68.tgz
NetBSD 9.0powerpcp5-Archive-Zip-1.68.tgz
NetBSD 9.0powerpcp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0sh3elp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0sh3elp5-Archive-Zip-1.68.tgz
NetBSD 9.0sh3elp5-Archive-Zip-1.68.tgz
NetBSD 9.0sh3elp5-Archive-Zip-1.68.tgz
NetBSD 9.0sh3elp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0sparc64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0sparc64p5-Archive-Zip-1.68.tgz
NetBSD 9.0sparc64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0sparcp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0sparcp5-Archive-Zip-1.68.tgz
NetBSD 9.0sparcp5-Archive-Zip-1.68.tgz
NetBSD 9.0sparcp5-Archive-Zip-1.68.tgz
NetBSD 9.0sparcp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0vaxp5-Archive-Zip-1.68.tgz
NetBSD 9.0vaxp5-Archive-Zip-1.68.tgz
NetBSD 9.0vaxp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0vaxp5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68nb1.tgz
NetBSD 9.0x86_64p5-Archive-Zip-1.68nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.