Daemon Power

The NetBSD Packages Collection: www/w3m

Brief description of the package:
Multilingualized version of a pager/text-based browser w3m

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://w3m.sourceforge.net/.

The package is located in the "www/w3m" directory. The current source version of the package is "w3m-0.5.3.0.20170102". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for www/w3m :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 cwrappers>=20150314 boehm-gc>=7.2 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 .

This package requires the following package(s) to run: perl>=5.0 boehm-gc>=7.2 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 .

This package supports the following build-time options:

inet6
Enable support for IPv6.
migemo
Enable migemo (Japanese text search tool/library) support.
w3m-lynx-key
Enable lynx-like key bindings.
w3m-image-gdk-pixbuf
Use gdk-pixbuf as imaging library for W3m.
w3m-image-gtk2
Use GTK2 as imaging library for W3m.
w3m-image-imlib
Use imlib as imaging library for W3m.
w3m-image-imlib2
Use imlib2 as imaging library for W3m.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:w3m-0.5.3nb16.tgz(NetBSD 7.0)
alpha:w3m-0.5.3nb15.tgz(NetBSD 7.0)
alpha:w3m-0.5.3nb15.tgz(NetBSD 7.0)
alpha:w3m-0.5.3.0.20170102.tgz(NetBSD 8.0)
arm:w3m-0.5.3nb10.tgz(NetBSD 6.1_STABLE)
earm:w3m-0.5.3nb15.tgz(NetBSD 7.0)
earm:w3m-0.5.3nb14.tgz(NetBSD 7.0)
earm:w3m-0.5.3nb15.tgz(NetBSD 7.0)
earmv4:w3m-0.5.3.0.20170102.tgz(NetBSD 7.1)
earmv6hf:w3m-0.5.3nb13.tgz(NetBSD 7.0)
earmv6hf:w3m-0.5.3nb14.tgz(NetBSD 7.0)
earmv6hf:w3m-0.5.3nb15.tgz(NetBSD 7.0)
earmv7hf:w3m-0.5.3nb15.tgz(NetBSD 7.0)
earmv7hf:w3m-0.5.3nb15.tgz(NetBSD 7.0)
earmv7hf:w3m-0.5.3nb15.tgz(NetBSD 7.0)
earmv7hf:w3m-0.5.3.0.20170102.tgz(NetBSD 8.0_BETA)
earmv7hfeb:w3m-0.5.3nb15.tgz(NetBSD 7.0)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 6.0)
i386:w3m-0.5.3.0.20161120.tgz(NetBSD 6.0)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 6.0)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 6.0)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
i386:w3m-0.5.3.0.20161120.tgz(NetBSD 6.1)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0)
i386:w3m-0.5.3.0.20161120.tgz(NetBSD 7.0)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0)
i386:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0)
mipsel:w3m-0.5.3nb14.tgz(NetBSD 6.1.5)
powerpc:w3m-0.5.3nb18.tgz(NetBSD 6.0)
powerpc:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
powerpc:w3m-0.5.3nb15.tgz(NetBSD 7.0)
powerpc:w3m-0.5.3.0.20170102.tgz(NetBSD 7.1)
powerpc:w3m-0.5.3.0.20170102.tgz(NetBSD 8.0)
sh3el:w3m-0.5.3nb14.tgz(NetBSD 7.0)
sparc64:w3m-0.5.3nb13.tgz(NetBSD 7.0)
sparc64:w3m-0.5.3nb14.tgz(NetBSD 7.0)
sparc64:w3m-0.5.3nb15.tgz(NetBSD 7.0)
sparc64:w3m-0.5.3.0.20161120.tgz(NetBSD 7.1_RC1)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 6.0)
x86_64:w3m-0.5.3.0.20161120.tgz(NetBSD 6.0)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 6.0)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 6.0)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
x86_64:w3m-0.5.3.0.20161120.tgz(NetBSD 6.1)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 6.1)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0)
x86_64:w3m-0.5.3.0.20161120.tgz(NetBSD 7.0)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 7.0.1_PATCH)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 8.99.1)
x86_64:w3m-0.5.3.0.20170102.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]