www/py-wtforms-components - The NetBSD Packages Collection

Additional fields, validators and widgets for WTForms

Additional fields, validators and widgets for WTForms.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

math/py-intervals lang/py-six textproc/py-validators www/py-wtforms devel/py-setuptools lang/python38 lang/python38

Available binary packages

aarch64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
aarch64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
aarch64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
aarch64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
aarch64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
alpha:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
alpha:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
alpha:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
alpha:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
alpha:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
alpha:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
alpha:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
alpha:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earm:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earm:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earm:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earm:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv6hf:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv6hf:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py36-wtforms-components-0.10.4.tgz(NetBSD 8.0)
earmv7hf:py37-wtforms-components-0.10.4.tgz(NetBSD 8.0)
earmv7hf:py38-wtforms-components-0.10.4.tgz(NetBSD 8.0)
earmv7hf:py39-wtforms-components-0.10.4.tgz(NetBSD 8.0)
earmv7hf:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
earmv7hf:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
earmv7hf:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
earmv7hf:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
i386:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
i386:py36-wtforms-components-0.10.4.tgz(NetBSD 8.0)
i386:py37-wtforms-components-0.10.4.tgz(NetBSD 8.0)
i386:py38-wtforms-components-0.10.4.tgz(NetBSD 8.0)
i386:py39-wtforms-components-0.10.4.tgz(NetBSD 8.0)
i386:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
i386:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
i386:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
i386:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
i386:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
mips64eb:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
mips64eb:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
mips64eb:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
mips64eb:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py36-wtforms-components-0.10.4.tgz(NetBSD 8.0)
powerpc:py37-wtforms-components-0.10.4.tgz(NetBSD 8.0)
powerpc:py38-wtforms-components-0.10.4.tgz(NetBSD 8.0)
powerpc:py39-wtforms-components-0.10.4.tgz(NetBSD 8.0)
powerpc:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
powerpc:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
powerpc:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
powerpc:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
powerpc:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
powerpc:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
sparc64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
sparc64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
sparc64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
sparc64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
sparc:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py27-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py36-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py37-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py38-wtforms-components-0.9.7.tgz(NetBSD 8.0)
x86_64:py36-wtforms-components-0.10.4.tgz(NetBSD 8.0)
x86_64:py37-wtforms-components-0.10.4.tgz(NetBSD 8.0)
x86_64:py38-wtforms-components-0.10.4.tgz(NetBSD 8.0)
x86_64:py39-wtforms-components-0.10.4.tgz(NetBSD 8.0)
x86_64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py27-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.9.7.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py36-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py37-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py38-wtforms-components-0.10.4.tgz(NetBSD 9.0)
x86_64:py39-wtforms-components-0.10.4.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]