Daemon Power

The NetBSD Packages Collection: devel/apr-util

Brief description of the package:
Apache Portable Runtime utilities

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://apr.apache.org/.

Please note that this package has a apache-2.0 license.

The package is located in the "devel/apr-util" directory. The current source version of the package is "apr-util-1.6.1nb8". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/apr-util :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: apr>=1.5.0 cwrappers>=20150314 .

This package requires the following package(s) to run: apr>=1.5.0 .

This package supports the following build-time options:

db4
Enable db4 support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
aarch64:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
aarch64:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
alpha:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
alpha:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
alpha:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
earm:apr-util-1.5.4nb3.tgz(NetBSD 7.0)
earm:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
earm:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
earm:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
earm:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
earmv4:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
earmv6hf:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
earmv6hf:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
earmv6hf:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
earmv7hf:apr-util-1.6.1nb8.tgz(NetBSD 8.0)
earmv7hf:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
earmv7hf:apr-util-1.6.1nb6.tgz(NetBSD 8.0)
earmv7hf:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
earmv7hf:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
earmv7hf:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
i386:apr-util-1.5.3nb2.tgz(MirBSD 10)
i386:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
i386:apr-util-1.6.1nb5.tgz(NetBSD 7.0)
i386:apr-util-1.6.1nb5.tgz(NetBSD 7.0)
i386:apr-util-1.6.1nb5.tgz(NetBSD 7.1)
i386:apr-util-1.6.1nb5.tgz(NetBSD 7.1)
i386:apr-util-1.6.1nb6.tgz(NetBSD 7.1)
i386:apr-util-1.6.1nb8.tgz(NetBSD 7.1)
i386:apr-util-1.6.1nb8.tgz(NetBSD 8.0)
i386:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
i386:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
i386:apr-util-1.6.1nb6.tgz(NetBSD 8.0)
i386:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
i386:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
i386:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
i386:apr-util-1.3.12nb1.tgz(QNX 6.5.0)
m68k:apr-util-1.6.1nb4.tgz(NetBSD 8.0)
m68k:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
m68k:apr-util-1.6.1nb4.tgz(NetBSD 8.0)
m68k:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
m68k:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
m68k:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
mips64eb:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
mips64eb:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
mipsel:apr-util-1.6.1nb1.tgz(NetBSD 8.0_BETA)
powerpc:apr-util-1.6.1nb4.tgz(NetBSD 7.1)
powerpc:apr-util-1.6.1nb4.tgz(NetBSD 7.1)
powerpc:apr-util-1.6.1nb8.tgz(NetBSD 8.0)
powerpc:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
powerpc:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
powerpc:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
sparc64:apr-util-1.6.1nb2.tgz(NetBSD 7.1)
sparc64:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
sparc64:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
sparc64:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
sparc:apr-util-1.5.4nb2.tgz(NetBSD 7.0)
sparc:apr-util-1.5.4nb5.tgz(NetBSD 7.0)
sparc:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
sparc:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
vax:apr-util-1.5.4nb4.tgz(NetBSD 7.0)
vax:apr-util-1.6.1nb4.tgz(NetBSD 8.0)
vax:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
vax:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
x86_64:apr-util-1.6.1nb2.tgz(Linux 4.15.0)
x86_64:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
x86_64:apr-util-1.6.1nb7.tgz(NetBSD 9.0)
x86_64:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 7.0)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 7.0)
x86_64:apr-util-1.6.1nb8.tgz(NetBSD 7.1)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 7.1)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 7.1)
x86_64:apr-util-1.6.1nb6.tgz(NetBSD 7.1)
x86_64:apr-util-1.6.1nb6.tgz(NetBSD 8.0)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 8.0)
x86_64:apr-util-1.6.1nb8.tgz(NetBSD 8.0)
x86_64:apr-util-1.6.1nb8.tgz(NetBSD 9.0)
x86_64:apr-util-1.6.1nb5.tgz(NetBSD 9.0)
x86_64:apr-util-1.6.1nb6.tgz(NetBSD 9.0)
x86_64:apr-util-1.6.1nb8.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]