x11/xmove - The NetBSD Packages Collection

Move an X11 display between screens and displays

The beta of xmove 2.0.  2.0 adds support for 16 and 24 bit displays,
not to mention several bug fixes.

xmove is a pseudoserver (aka proxy server) which allows you to
dynamically move an X application between servers, and screens within
a server.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers devel/imake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 8.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 8.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 8.0i386xmove-2.0b2nb1.tgz
NetBSD 8.0i386xmove-2.0b2nb1.tgz
NetBSD 8.0powerpcxmove-2.0b2nb1.tgz
NetBSD 8.0powerpcxmove-2.0b2nb1.tgz
NetBSD 8.0powerpcxmove-2.0b2nb1.tgz
NetBSD 8.0powerpcxmove-2.0b2nb1.tgz
NetBSD 8.0x86_64xmove-2.0b2nb1.tgz
NetBSD 8.0x86_64xmove-2.0b2nb1.tgz
NetBSD 9.0aarch64xmove-2.0b2nb1.tgz
NetBSD 9.0aarch64xmove-2.0b2nb1.tgz
NetBSD 9.0aarch64xmove-2.0b2nb1.tgz
NetBSD 9.0alphaxmove-2.0b2nb1.tgz
NetBSD 9.0alphaxmove-2.0b2nb1.tgz
NetBSD 9.0alphaxmove-2.0b2nb1.tgz
NetBSD 9.0earmv6hfxmove-2.0b2nb1.tgz
NetBSD 9.0earmv6hfxmove-2.0b2nb1.tgz
NetBSD 9.0earmv6hfxmove-2.0b2nb1.tgz
NetBSD 9.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 9.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 9.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 9.0earmv7hfxmove-2.0b2nb1.tgz
NetBSD 9.0i386xmove-2.0b2nb1.tgz
NetBSD 9.0i386xmove-2.0b2nb1.tgz
NetBSD 9.0mips64ebxmove-2.0b2nb1.tgz
NetBSD 9.0mips64ebxmove-2.0b2nb1.tgz
NetBSD 9.0mips64ebxmove-2.0b2nb1.tgz
NetBSD 9.0mips64ebxmove-2.0b2nb1.tgz
NetBSD 9.0mips64ebxmove-2.0b2nb1.tgz
NetBSD 9.0powerpcxmove-2.0b2nb1.tgz
NetBSD 9.0powerpcxmove-2.0b2nb1.tgz
NetBSD 9.0powerpcxmove-2.0b2nb1.tgz
NetBSD 9.0powerpcxmove-2.0b2nb1.tgz
NetBSD 9.0sparc64xmove-2.0b2nb1.tgz
NetBSD 9.0sparc64xmove-2.0b2nb1.tgz
NetBSD 9.0sparc64xmove-2.0b2nb1.tgz
NetBSD 9.0sparcxmove-2.0b2nb1.tgz
NetBSD 9.0sparcxmove-2.0b2nb1.tgz
NetBSD 9.0sparcxmove-2.0b2nb1.tgz
NetBSD 9.0sparcxmove-2.0b2nb1.tgz
NetBSD 9.0sparcxmove-2.0b2nb1.tgz
NetBSD 9.0vaxxmove-2.0b2nb1.tgz
NetBSD 9.0vaxxmove-2.0b2nb1.tgz
NetBSD 9.0vaxxmove-2.0b2nb1.tgz
NetBSD 9.0x86_64xmove-2.0b2nb1.tgz
NetBSD 9.0x86_64xmove-2.0b2nb1.tgz
NetBSD 9.0x86_64xmove-2.0b2nb1.tgz
NetBSD 9.0x86_64xmove-2.0b2nb1.tgz
NetBSD 9.0x86_64xmove-2.0b2nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.