x11/xmh - The NetBSD Packages Collection

Provides a GUI to the MH Message Handling System

The xmh program provides a graphical user interface to the MH Message Handling
System. To actually do things with your mail, it makes calls to the MH package.

Build dependencies

pkgtools/x11-links x11/xbitmaps x11/xbitmaps devel/xorg-util-macros pkgtools/cwrappers devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxmh-1.0.3.tgz
NetBSD 8.0earmv7hfxmh-1.0.3.tgz
NetBSD 8.0earmv7hfxmh-1.0.3.tgz
NetBSD 8.0i386xmh-1.0.3.tgz
NetBSD 8.0i386xmh-1.0.3.tgz
NetBSD 8.0powerpcxmh-1.0.3.tgz
NetBSD 8.0powerpcxmh-1.0.3.tgz
NetBSD 8.0powerpcxmh-1.0.3.tgz
NetBSD 8.0powerpcxmh-1.0.3.tgz
NetBSD 8.0x86_64xmh-1.0.3.tgz
NetBSD 8.0x86_64xmh-1.0.3.tgz
NetBSD 9.0aarch64xmh-1.0.3.tgz
NetBSD 9.0aarch64xmh-1.0.3.tgz
NetBSD 9.0aarch64xmh-1.0.3.tgz
NetBSD 9.0alphaxmh-1.0.3.tgz
NetBSD 9.0alphaxmh-1.0.3.tgz
NetBSD 9.0alphaxmh-1.0.3.tgz
NetBSD 9.0earmxmh-1.0.3.tgz
NetBSD 9.0earmxmh-1.0.3.tgz
NetBSD 9.0earmxmh-1.0.3.tgz
NetBSD 9.0earmv6hfxmh-1.0.3.tgz
NetBSD 9.0earmv6hfxmh-1.0.3.tgz
NetBSD 9.0earmv6hfxmh-1.0.3.tgz
NetBSD 9.0earmv7hfxmh-1.0.3.tgz
NetBSD 9.0earmv7hfxmh-1.0.3.tgz
NetBSD 9.0earmv7hfxmh-1.0.3.tgz
NetBSD 9.0earmv7hfxmh-1.0.3.tgz
NetBSD 9.0i386xmh-1.0.3.tgz
NetBSD 9.0i386xmh-1.0.3.tgz
NetBSD 9.0i386xmh-1.0.3.tgz
NetBSD 9.0mips64ebxmh-1.0.3.tgz
NetBSD 9.0mips64ebxmh-1.0.3.tgz
NetBSD 9.0mips64ebxmh-1.0.3.tgz
NetBSD 9.0mips64ebxmh-1.0.3.tgz
NetBSD 9.0mips64ebxmh-1.0.3.tgz
NetBSD 9.0mipselxmh-1.0.3.tgz
NetBSD 9.0mipselxmh-1.0.3.tgz
NetBSD 9.0mipselxmh-1.0.3.tgz
NetBSD 9.0mipselxmh-1.0.3.tgz
NetBSD 9.0powerpcxmh-1.0.3.tgz
NetBSD 9.0powerpcxmh-1.0.3.tgz
NetBSD 9.0powerpcxmh-1.0.3.tgz
NetBSD 9.0powerpcxmh-1.0.3.tgz
NetBSD 9.0sh3elxmh-1.0.3.tgz
NetBSD 9.0sh3elxmh-1.0.3.tgz
NetBSD 9.0sh3elxmh-1.0.3.tgz
NetBSD 9.0sh3elxmh-1.0.3.tgz
NetBSD 9.0sparc64xmh-1.0.3.tgz
NetBSD 9.0sparc64xmh-1.0.3.tgz
NetBSD 9.0sparc64xmh-1.0.3.tgz
NetBSD 9.0sparcxmh-1.0.3.tgz
NetBSD 9.0sparcxmh-1.0.3.tgz
NetBSD 9.0sparcxmh-1.0.3.tgz
NetBSD 9.0sparcxmh-1.0.3.tgz
NetBSD 9.0sparcxmh-1.0.3.tgz
NetBSD 9.0vaxxmh-1.0.3.tgz
NetBSD 9.0vaxxmh-1.0.3.tgz
NetBSD 9.0vaxxmh-1.0.3.tgz
NetBSD 9.0vaxxmh-1.0.3.tgz
NetBSD 9.0x86_64xmh-1.0.3.tgz
NetBSD 9.0x86_64xmh-1.0.3.tgz
NetBSD 9.0x86_64xmh-1.0.3.tgz
NetBSD 9.0x86_64xmh-1.0.3.tgz
NetBSD 9.0x86_64xmh-1.0.3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.