x11/maim - The NetBSD Packages Collection

Screenshot utility with improvements over scrot

maim (Make Image) is a utility that takes screenshots of your
desktop. It's meant to overcome shortcomings of scrot and performs
better in several ways.

Build dependencies

pkgtools/x11-links graphics/glm x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/cmake devel/pkgconf

Runtime dependencies

graphics/libwebp graphics/png textproc/icu x11/libXcomposite x11/libXfixes x11/liboldXrandr x11/liboldXrandr x11/slop x11/slop graphics/jpeg graphics/libwebp graphics/png textproc/icu x11/liboldXrandr x11/slop graphics/jpeg

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmaim-5.7.4.tgz
NetBSD 8.0earmv7hfmaim-5.6.3nb2.tgz
NetBSD 8.0earmv7hfmaim-5.6.3nb3.tgz
NetBSD 8.0i386maim-5.6.3nb2.tgz
NetBSD 8.0i386maim-5.6.3nb3.tgz
NetBSD 8.0powerpcmaim-5.6.3nb2.tgz
NetBSD 8.0powerpcmaim-5.6.3nb3.tgz
NetBSD 8.0powerpcmaim-5.6.3nb3.tgz
NetBSD 8.0powerpcmaim-5.7.4.tgz
NetBSD 8.0x86_64maim-5.6.3nb2.tgz
NetBSD 8.0x86_64maim-5.6.3nb3.tgz
NetBSD 9.0aarch64maim-5.7.4.tgz
NetBSD 9.0aarch64maim-5.6.3nb2.tgz
NetBSD 9.0aarch64maim-5.6.3nb3.tgz
NetBSD 9.0alphamaim-5.7.4.tgz
NetBSD 9.0alphamaim-5.6.3nb2.tgz
NetBSD 9.0alphamaim-5.6.3nb3.tgz
NetBSD 9.0earmv6hfmaim-5.7.4.tgz
NetBSD 9.0earmv6hfmaim-5.6.3nb2.tgz
NetBSD 9.0earmv6hfmaim-5.6.3nb3.tgz
NetBSD 9.0earmv7hfmaim-5.7.4.tgz
NetBSD 9.0earmv7hfmaim-5.6.3nb2.tgz
NetBSD 9.0earmv7hfmaim-5.6.3nb3.tgz
NetBSD 9.0earmv7hfmaim-5.7.4.tgz
NetBSD 9.0i386maim-5.6.3nb2.tgz
NetBSD 9.0i386maim-5.6.3nb3.tgz
NetBSD 9.0m68kmaim-5.7.4.tgz
NetBSD 9.0mips64ebmaim-5.6.3nb3.tgz
NetBSD 9.0mips64ebmaim-5.6.3nb1.tgz
NetBSD 9.0mips64ebmaim-5.6.3nb2.tgz
NetBSD 9.0mips64ebmaim-5.6.3nb2.tgz
NetBSD 9.0powerpcmaim-5.6.3nb3.tgz
NetBSD 9.0powerpcmaim-5.6.3nb2.tgz
NetBSD 9.0powerpcmaim-5.6.3nb3.tgz
NetBSD 9.0powerpcmaim-5.7.4.tgz
NetBSD 9.0sparc64maim-5.6.3nb3.tgz
NetBSD 9.0sparc64maim-5.6.3nb2.tgz
NetBSD 9.0sparc64maim-5.7.4.tgz
NetBSD 9.0sparcmaim-5.6.3nb3.tgz
NetBSD 9.0sparcmaim-5.6.3nb2.tgz
NetBSD 9.0sparcmaim-5.6.3nb2.tgz
NetBSD 9.0x86_64maim-5.6.3nb3.tgz
NetBSD 9.0x86_64maim-5.7.4.tgz
NetBSD 9.0x86_64maim-5.6.3nb2.tgz
NetBSD 9.0x86_64maim-5.6.3nb3.tgz
NetBSD 9.0x86_64maim-5.7.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.