x11/lemonbar - The NetBSD Packages Collection

Featherweight lemon-scented bar

lemonbar (formerly known as bar) is a lightweight bar entirely based on
XCB. Provides full UTF-8 support, basic formatting, RandR and Xinerama
support and EWMH compliance without wasting your precious memory.

Build dependencies

x11/xcb-proto x11/xorgproto pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

x11/libxcb

Available binary packages

aarch64:lemonbar-1.4.tgz(NetBSD 9.0)
alpha:lemonbar-1.4.tgz(NetBSD 9.0)
earmv6hf:lemonbar-1.4.tgz(NetBSD 9.0)
earmv6hf:lemonbar-1.4.tgz(NetBSD 9.0)
earmv7hf:lemonbar-1.4.tgz(NetBSD 8.0)
earmv7hf:lemonbar-1.4.tgz(NetBSD 9.0)
earmv7hf:lemonbar-1.4.tgz(NetBSD 9.0)
i386:lemonbar-1.4.tgz(NetBSD 8.0)
i386:lemonbar-1.4.tgz(NetBSD 9.0)
mips64eb:lemonbar-1.4.tgz(NetBSD 9.0)
powerpc:lemonbar-1.4.tgz(NetBSD 8.0)
sparc64:lemonbar-1.4.tgz(NetBSD 9.0)
x86_64:lemonbar-1.4.tgz(NetBSD 9.0)
x86_64:lemonbar-1.4.tgz(NetBSD 9.0)
x86_64:lemonbar-1.4.tgz(NetBSD 9.0)
x86_64:lemonbar-1.4.tgz(NetBSD 8.0)
x86_64:lemonbar-1.4.tgz(NetBSD 9.0)
x86_64:lemonbar-1.4.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]