x11/kterm - The NetBSD Packages Collection

Multi-lingual terminal emulator for X

kterm is multi-lingual terminal emulator for X window system.  This
program runs under the X11 environment, and displays multi-lingual
characters.  kterm is based on xterm.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/imake

Runtime dependencies

x11/libXpm

Available binary packages

aarch64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
aarch64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
aarch64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
alpha:kterm-6.2.0nb24.tgz(NetBSD 9.0)
alpha:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv6hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv6hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv6hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv6hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 8.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 8.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 8.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 8.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
earmv7hf:kterm-6.2.0nb24.tgz(NetBSD 9.0)
i386:kterm-6.2.0nb24.tgz(NetBSD 8.0)
i386:kterm-6.2.0nb24.tgz(NetBSD 8.0)
i386:kterm-6.2.0nb24.tgz(NetBSD 8.0)
i386:kterm-6.2.0nb24.tgz(NetBSD 9.0)
i386:kterm-6.2.0nb24.tgz(NetBSD 9.0)
i386:kterm-6.2.0nb24.tgz(NetBSD 9.0)
mips64eb:kterm-6.2.0nb24.tgz(NetBSD 9.0)
mips64eb:kterm-6.2.0nb24.tgz(NetBSD 9.0)
powerpc:kterm-6.2.0nb24.tgz(NetBSD 8.0)
powerpc:kterm-6.2.0nb24.tgz(NetBSD 8.0)
powerpc:kterm-6.2.0nb24.tgz(NetBSD 8.0)
powerpc:kterm-6.2.0nb24.tgz(NetBSD 9.0)
powerpc:kterm-6.2.0nb24.tgz(NetBSD 9.0)
powerpc:kterm-6.2.0nb24.tgz(NetBSD 9.0)
sparc64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
sparc64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
sparc:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 8.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 8.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 8.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)
x86_64:kterm-6.2.0nb24.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]