x11/gnome-themes - The NetBSD Packages Collection

Collection of themes and icons for GNOME 2

This package provides several GTK/GNOME 2 themes, including: Crux, Grand
Canyon, High Contrast, High Contrast Large Print, High Contrast Large
Print Inverse, Large Print, Low Contrast Large Print, Mist, Ocean Dream,
Sandwish, Simple, Smokey Blue, Smokey and Traditional.

Build dependencies

pkgtools/x11-links graphics/icon-naming-utils graphics/icon-naming-utils x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base textproc/intltool devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

x11/gtk2 x11/gtk2-engines x11/gtk2-engines x11/gtk2 x11/gtk2-engines

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 8.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 8.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 8.0i386gnome-themes-2.32.1nb28.tgz
NetBSD 8.0i386gnome-themes-2.32.1nb28.tgz
NetBSD 8.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 8.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 8.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 8.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 8.0x86_64gnome-themes-2.32.1nb28.tgz
NetBSD 8.0x86_64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0aarch64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0aarch64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0aarch64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0alphagnome-themes-2.32.1nb28.tgz
NetBSD 9.0alphagnome-themes-2.32.1nb28.tgz
NetBSD 9.0alphagnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv6hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv6hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv6hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0earmv7hfgnome-themes-2.32.1nb28.tgz
NetBSD 9.0i386gnome-themes-2.32.1nb28.tgz
NetBSD 9.0i386gnome-themes-2.32.1nb28.tgz
NetBSD 9.0i386gnome-themes-2.32.1nb28.tgz
NetBSD 9.0mips64ebgnome-themes-2.32.1nb28.tgz
NetBSD 9.0mips64ebgnome-themes-2.32.1nb28.tgz
NetBSD 9.0mips64ebgnome-themes-2.32.1nb28.tgz
NetBSD 9.0mips64ebgnome-themes-2.32.1nb28.tgz
NetBSD 9.0mips64ebgnome-themes-2.32.1nb28.tgz
NetBSD 9.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0powerpcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparc64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparc64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparc64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0sparcgnome-themes-2.32.1nb28.tgz
NetBSD 9.0x86_64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0x86_64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0x86_64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0x86_64gnome-themes-2.32.1nb28.tgz
NetBSD 9.0x86_64gnome-themes-2.32.1nb28.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.