x11/ggiterm - The NetBSD Packages Collection

Libggi-based terminal emulator

ggiterm is a terminal emulator for the GGI graphics library. It
uses freetype to display internationalized and (depending on the
color depth) antialiased text. It is also backward compatible with
the wide- spread DEC vt100 terminal, but features nifty additions
to the old standard, like colors.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers

Runtime dependencies

graphics/freetype2 graphics/freetype2 graphics/libggiwmh graphics/libggiwmh

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 8.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 8.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 8.0i386ggiterm-0.7.1nb4.tgz
NetBSD 8.0i386ggiterm-0.7.1nb4.tgz
NetBSD 8.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 8.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 8.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 8.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 8.0x86_64ggiterm-0.7.1nb4.tgz
NetBSD 8.0x86_64ggiterm-0.7.1nb4.tgz
NetBSD 9.0aarch64ggiterm-0.7.1nb4.tgz
NetBSD 9.0aarch64ggiterm-0.7.1nb4.tgz
NetBSD 9.0aarch64ggiterm-0.7.1nb4.tgz
NetBSD 9.0alphaggiterm-0.7.1nb4.tgz
NetBSD 9.0alphaggiterm-0.7.1nb4.tgz
NetBSD 9.0alphaggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv6hfggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv6hfggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv6hfggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 9.0earmv7hfggiterm-0.7.1nb4.tgz
NetBSD 9.0i386ggiterm-0.7.1nb4.tgz
NetBSD 9.0i386ggiterm-0.7.1nb4.tgz
NetBSD 9.0i386ggiterm-0.7.1nb4.tgz
NetBSD 9.0mips64ebggiterm-0.7.1nb4.tgz
NetBSD 9.0mips64ebggiterm-0.7.1nb4.tgz
NetBSD 9.0mips64ebggiterm-0.7.1nb4.tgz
NetBSD 9.0mips64ebggiterm-0.7.1nb4.tgz
NetBSD 9.0mips64ebggiterm-0.7.1nb4.tgz
NetBSD 9.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 9.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 9.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 9.0powerpcggiterm-0.7.1nb4.tgz
NetBSD 9.0sparc64ggiterm-0.7.1nb4.tgz
NetBSD 9.0sparc64ggiterm-0.7.1nb4.tgz
NetBSD 9.0sparc64ggiterm-0.7.1nb4.tgz
NetBSD 9.0sparcggiterm-0.7.1nb4.tgz
NetBSD 9.0sparcggiterm-0.7.1nb4.tgz
NetBSD 9.0sparcggiterm-0.7.1nb4.tgz
NetBSD 9.0sparcggiterm-0.7.1nb4.tgz
NetBSD 9.0x86_64ggiterm-0.7.1nb4.tgz
NetBSD 9.0x86_64ggiterm-0.7.1nb4.tgz
NetBSD 9.0x86_64ggiterm-0.7.1nb4.tgz
NetBSD 9.0x86_64ggiterm-0.7.1nb4.tgz
NetBSD 9.0x86_64ggiterm-0.7.1nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.