wm/wampager - The NetBSD Packages Collection

Virtual pager dockapp for the Waimea Window Manager

Waimea mini pager is a simple virtual desktop pager dockapp for the Waimea
Window Manager. Although it supports simple desktop navigation, its main
purpose is to give the user a feel for where the virtual desktop viewport is
currently positioned.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers

Runtime dependencies

wm/waimea x11/libXpm

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfwampager-0.9.1nb2.tgz
NetBSD 8.0earmv7hfwampager-0.9.1nb2.tgz
NetBSD 8.0i386wampager-0.9.1nb2.tgz
NetBSD 8.0i386wampager-0.9.1nb2.tgz
NetBSD 8.0i386wampager-0.9.1nb2.tgz
NetBSD 8.0powerpcwampager-0.9.1nb2.tgz
NetBSD 8.0powerpcwampager-0.9.1nb2.tgz
NetBSD 8.0powerpcwampager-0.9.1nb2.tgz
NetBSD 8.0x86_64wampager-0.9.1nb2.tgz
NetBSD 8.0x86_64wampager-0.9.1nb2.tgz
NetBSD 9.0aarch64wampager-0.9.1nb2.tgz
NetBSD 9.0aarch64wampager-0.9.1nb2.tgz
NetBSD 9.0aarch64wampager-0.9.1nb2.tgz
NetBSD 9.0alphawampager-0.9.1nb2.tgz
NetBSD 9.0alphawampager-0.9.1nb2.tgz
NetBSD 9.0alphawampager-0.9.1nb2.tgz
NetBSD 9.0earmv6hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv6hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv6hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv6hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv7hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv7hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv7hfwampager-0.9.1nb2.tgz
NetBSD 9.0earmv7hfwampager-0.9.1nb2.tgz
NetBSD 9.0i386wampager-0.9.1nb2.tgz
NetBSD 9.0i386wampager-0.9.1nb2.tgz
NetBSD 9.0mips64ebwampager-0.9.1nb2.tgz
NetBSD 9.0powerpcwampager-0.9.1nb2.tgz
NetBSD 9.0powerpcwampager-0.9.1nb2.tgz
NetBSD 9.0sparc64wampager-0.9.1nb2.tgz
NetBSD 9.0sparc64wampager-0.9.1nb2.tgz
NetBSD 9.0sparc64wampager-0.9.1nb2.tgz
NetBSD 9.0x86_64wampager-0.9.1nb2.tgz
NetBSD 9.0x86_64wampager-0.9.1nb2.tgz
NetBSD 9.0x86_64wampager-0.9.1nb2.tgz
NetBSD 9.0x86_64wampager-0.9.1nb2.tgz
NetBSD 9.0x86_64wampager-0.9.1nb2.tgz
NetBSD 9.0x86_64wampager-0.9.1nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.