wm/olvwm - The NetBSD Packages Collection

Open Look Virtual Window Manager

What Is OLVWM:
------------
Olvwm (OPEN LOOK virtual window manager) is an ICCCM compliant window manager
supplied for use with the XView toolkit.  It is derived from olwm, the
OPEN LOOK window manager supplied with the XView release.  This version of
olvwm is based on version 3 of the XView release.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/imake

Runtime dependencies

x11/xview-clients x11/libXpm x11/xview-lib x11/xview-lib

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 8.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 8.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 8.0i386olvwm-4.4nb4.tgz
NetBSD 8.0i386olvwm-4.4nb4.tgz
NetBSD 8.0i386olvwm-4.4nb4.tgz
NetBSD 8.0powerpcolvwm-4.4nb4.tgz
NetBSD 8.0powerpcolvwm-4.4nb4.tgz
NetBSD 8.0powerpcolvwm-4.4nb4.tgz
NetBSD 8.0powerpcolvwm-4.4nb4.tgz
NetBSD 8.0x86_64olvwm-4.4nb4.tgz
NetBSD 8.0x86_64olvwm-4.4nb4.tgz
NetBSD 8.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0aarch64olvwm-4.4nb4.tgz
NetBSD 9.0aarch64olvwm-4.4nb4.tgz
NetBSD 9.0earmv6hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv6hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv6hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv6hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 9.0earmv7hfolvwm-4.4nb4.tgz
NetBSD 9.0i386olvwm-4.4nb4.tgz
NetBSD 9.0i386olvwm-4.4nb4.tgz
NetBSD 9.0i386olvwm-4.4nb4.tgz
NetBSD 9.0mips64ebolvwm-4.4nb4.tgz
NetBSD 9.0mips64ebolvwm-4.4nb4.tgz
NetBSD 9.0powerpcolvwm-4.4nb4.tgz
NetBSD 9.0powerpcolvwm-4.4nb4.tgz
NetBSD 9.0powerpcolvwm-4.4nb4.tgz
NetBSD 9.0powerpcolvwm-4.4nb4.tgz
NetBSD 9.0sparc64olvwm-4.4nb4.tgz
NetBSD 9.0sparc64olvwm-4.4nb4.tgz
NetBSD 9.0sparc64olvwm-4.4nb4.tgz
NetBSD 9.0sparcolvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz
NetBSD 9.0x86_64olvwm-4.4nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.