textproc/yodl - The NetBSD Packages Collection

High-level document preparation system

Yodl is a package that implements a pre-document language and tools to
process it.  The idea of Yodl is that you write up a document in a
pre-language, then use the tools (e.g.  yodl2html) to convert it to
some final document language.  Current converters are for HTML, ms,
man, LaTeX SGML and texinfo, plus a poor-man's text converter.  Main
document types are "article", "report", "book" and "manpage".  The
Yodl document language is designed to be easy to use and extensible.

Build dependencies

pkgtools/cwrappers devel/bison devel/gmake

Runtime dependencies

lang/python39 lang/python39

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 8.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 8.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 8.0i386yodl-1.31.18nb12.tgz
NetBSD 8.0i386yodl-1.31.18nb12.tgz
NetBSD 8.0powerpcyodl-1.31.18nb12.tgz
NetBSD 8.0powerpcyodl-1.31.18nb12.tgz
NetBSD 8.0powerpcyodl-1.31.18nb12.tgz
NetBSD 8.0powerpcyodl-1.31.18nb12.tgz
NetBSD 8.0x86_64yodl-1.31.18nb12.tgz
NetBSD 8.0x86_64yodl-1.31.18nb12.tgz
NetBSD 9.0aarch64yodl-1.31.18nb12.tgz
NetBSD 9.0aarch64yodl-1.31.18nb12.tgz
NetBSD 9.0aarch64yodl-1.31.18nb12.tgz
NetBSD 9.0alphayodl-1.31.18nb12.tgz
NetBSD 9.0alphayodl-1.31.18nb12.tgz
NetBSD 9.0alphayodl-1.31.18nb12.tgz
NetBSD 9.0earmyodl-1.31.18nb12.tgz
NetBSD 9.0earmyodl-1.31.18nb12.tgz
NetBSD 9.0earmyodl-1.31.18nb12.tgz
NetBSD 9.0earmv6hfyodl-1.31.18nb12.tgz
NetBSD 9.0earmv6hfyodl-1.31.18nb12.tgz
NetBSD 9.0earmv6hfyodl-1.31.18nb12.tgz
NetBSD 9.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 9.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 9.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 9.0earmv7hfyodl-1.31.18nb12.tgz
NetBSD 9.0i386yodl-1.31.18nb12.tgz
NetBSD 9.0i386yodl-1.31.18nb12.tgz
NetBSD 9.0i386yodl-1.31.18nb12.tgz
NetBSD 9.0mips64ebyodl-1.31.18nb12.tgz
NetBSD 9.0mips64ebyodl-1.31.18nb11.tgz
NetBSD 9.0mips64ebyodl-1.31.18nb12.tgz
NetBSD 9.0mips64ebyodl-1.31.18nb12.tgz
NetBSD 9.0mips64ebyodl-1.31.18nb12.tgz
NetBSD 9.0powerpcyodl-1.31.18nb12.tgz
NetBSD 9.0powerpcyodl-1.31.18nb12.tgz
NetBSD 9.0powerpcyodl-1.31.18nb12.tgz
NetBSD 9.0powerpcyodl-1.31.18nb12.tgz
NetBSD 9.0sparc64yodl-1.31.18nb12.tgz
NetBSD 9.0sparc64yodl-1.31.18nb12.tgz
NetBSD 9.0sparc64yodl-1.31.18nb12.tgz
NetBSD 9.0sparcyodl-1.31.18nb12.tgz
NetBSD 9.0sparcyodl-1.31.18nb11.tgz
NetBSD 9.0sparcyodl-1.31.18nb12.tgz
NetBSD 9.0sparcyodl-1.31.18nb12.tgz
NetBSD 9.0x86_64yodl-1.31.18nb12.tgz
NetBSD 9.0x86_64yodl-1.31.18nb12.tgz
NetBSD 9.0x86_64yodl-1.31.18nb12.tgz
NetBSD 9.0x86_64yodl-1.31.18nb12.tgz
NetBSD 9.0x86_64yodl-1.31.18nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.