textproc/yelp-tools - The NetBSD Packages Collection

Set of command-line tools to build and check your documentation

A set of command-line tools to build and check your documentation,
as well as an M4 file to use in your autotools-based build chain

Build dependencies

textproc/gnome-doc-utils pkgtools/cwrappers devel/automake devel/autoconf devel/gmake devel/pkgconf

Runtime dependencies

textproc/itstool lang/python39 lang/python39 textproc/libxml2 textproc/libxslt textproc/yelp-xsl textproc/libxml2 textproc/libxslt

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfyelp-tools-3.32.2nb3.tgz
NetBSD 8.0earmv7hfyelp-tools-3.32.2nb2.tgz
NetBSD 8.0earmv7hfyelp-tools-3.32.2nb3.tgz
NetBSD 8.0i386yelp-tools-3.32.2nb2.tgz
NetBSD 8.0i386yelp-tools-3.32.2nb3.tgz
NetBSD 8.0powerpcyelp-tools-3.32.2nb2.tgz
NetBSD 8.0powerpcyelp-tools-3.32.2nb3.tgz
NetBSD 8.0powerpcyelp-tools-3.32.2nb3.tgz
NetBSD 8.0powerpcyelp-tools-3.32.2nb3.tgz
NetBSD 8.0x86_64yelp-tools-3.32.2nb2.tgz
NetBSD 8.0x86_64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0aarch64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0aarch64yelp-tools-3.32.2nb2.tgz
NetBSD 9.0aarch64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0alphayelp-tools-3.32.2nb3.tgz
NetBSD 9.0alphayelp-tools-3.32.2nb2.tgz
NetBSD 9.0alphayelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmyelp-tools-3.32.2nb2.tgz
NetBSD 9.0earmyelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmyelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmv6hfyelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmv6hfyelp-tools-3.32.2nb2.tgz
NetBSD 9.0earmv6hfyelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmv7hfyelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmv7hfyelp-tools-3.32.2nb2.tgz
NetBSD 9.0earmv7hfyelp-tools-3.32.2nb3.tgz
NetBSD 9.0earmv7hfyelp-tools-3.32.2nb3.tgz
NetBSD 9.0i386yelp-tools-3.32.2nb2.tgz
NetBSD 9.0i386yelp-tools-3.32.2nb3.tgz
NetBSD 9.0mips64ebyelp-tools-3.32.2nb3.tgz
NetBSD 9.0mips64ebyelp-tools-3.32.2.tgz
NetBSD 9.0mips64ebyelp-tools-3.32.2nb2.tgz
NetBSD 9.0mips64ebyelp-tools-3.32.2nb2.tgz
NetBSD 9.0mips64ebyelp-tools-3.32.2nb3.tgz
NetBSD 9.0mipselyelp-tools-3.32.2nb3.tgz
NetBSD 9.0mipselyelp-tools-3.32.2nb2.tgz
NetBSD 9.0mipselyelp-tools-3.32.2nb2.tgz
NetBSD 9.0mipselyelp-tools-3.32.2nb3.tgz
NetBSD 9.0powerpcyelp-tools-3.32.2nb3.tgz
NetBSD 9.0powerpcyelp-tools-3.32.2nb2.tgz
NetBSD 9.0powerpcyelp-tools-3.32.2nb3.tgz
NetBSD 9.0powerpcyelp-tools-3.32.2nb3.tgz
NetBSD 9.0sh3elyelp-tools-3.32.2nb3.tgz
NetBSD 9.0sh3elyelp-tools-3.32.2nb2.tgz
NetBSD 9.0sh3elyelp-tools-3.32.2nb2.tgz
NetBSD 9.0sh3elyelp-tools-3.32.2nb3.tgz
NetBSD 9.0sparc64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0sparc64yelp-tools-3.32.2nb2.tgz
NetBSD 9.0sparc64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0sparcyelp-tools-3.32.2nb3.tgz
NetBSD 9.0sparcyelp-tools-3.32.2.tgz
NetBSD 9.0sparcyelp-tools-3.32.2nb2.tgz
NetBSD 9.0sparcyelp-tools-3.32.2nb2.tgz
NetBSD 9.0sparcyelp-tools-3.32.2nb3.tgz
NetBSD 9.0x86_64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0x86_64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0x86_64yelp-tools-3.32.2nb2.tgz
NetBSD 9.0x86_64yelp-tools-3.32.2nb3.tgz
NetBSD 9.0x86_64yelp-tools-3.32.2nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.