textproc/tei - The NetBSD Packages Collection

DTD of the Text Encoding Initiative

The DTD of the Text Encoding Initiative allows encoding of a wide range
of document types in the domain of humanities. If focuses on, but is not
restricted to, the needs of the scholarly research and education community.

Build dependencies

pkgtools/cwrappers textproc/xmlcatmgr

Runtime dependencies

textproc/xmlcatmgr

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftei-4nb5.tgz
NetBSD 8.0earmv7hftei-4nb5.tgz
NetBSD 8.0earmv7hftei-4nb5.tgz
NetBSD 8.0i386tei-4nb5.tgz
NetBSD 8.0i386tei-4nb5.tgz
NetBSD 8.0powerpctei-4nb5.tgz
NetBSD 8.0powerpctei-4nb5.tgz
NetBSD 8.0powerpctei-4nb5.tgz
NetBSD 8.0powerpctei-4nb5.tgz
NetBSD 8.0x86_64tei-4nb5.tgz
NetBSD 8.0x86_64tei-4nb5.tgz
NetBSD 9.0aarch64tei-4nb5.tgz
NetBSD 9.0aarch64tei-4nb5.tgz
NetBSD 9.0aarch64tei-4nb5.tgz
NetBSD 9.0alphatei-4nb5.tgz
NetBSD 9.0alphatei-4nb5.tgz
NetBSD 9.0alphatei-4nb5.tgz
NetBSD 9.0earmtei-4nb5.tgz
NetBSD 9.0earmtei-4nb5.tgz
NetBSD 9.0earmtei-4nb5.tgz
NetBSD 9.0earmv6hftei-4nb5.tgz
NetBSD 9.0earmv6hftei-4nb5.tgz
NetBSD 9.0earmv6hftei-4nb5.tgz
NetBSD 9.0earmv7hftei-4nb5.tgz
NetBSD 9.0earmv7hftei-4nb5.tgz
NetBSD 9.0earmv7hftei-4nb5.tgz
NetBSD 9.0earmv7hftei-4nb5.tgz
NetBSD 9.0i386tei-4nb5.tgz
NetBSD 9.0i386tei-4nb5.tgz
NetBSD 9.0i386tei-4nb5.tgz
NetBSD 9.0mips64ebtei-4nb5.tgz
NetBSD 9.0mips64ebtei-4nb5.tgz
NetBSD 9.0mips64ebtei-4nb5.tgz
NetBSD 9.0mips64ebtei-4nb5.tgz
NetBSD 9.0mips64ebtei-4nb5.tgz
NetBSD 9.0powerpctei-4nb5.tgz
NetBSD 9.0powerpctei-4nb5.tgz
NetBSD 9.0powerpctei-4nb5.tgz
NetBSD 9.0powerpctei-4nb5.tgz
NetBSD 9.0sparc64tei-4nb5.tgz
NetBSD 9.0sparc64tei-4nb5.tgz
NetBSD 9.0sparc64tei-4nb5.tgz
NetBSD 9.0sparctei-4nb5.tgz
NetBSD 9.0sparctei-4nb5.tgz
NetBSD 9.0sparctei-4nb5.tgz
NetBSD 9.0sparctei-4nb5.tgz
NetBSD 9.0x86_64tei-4nb5.tgz
NetBSD 9.0x86_64tei-4nb5.tgz
NetBSD 9.0x86_64tei-4nb5.tgz
NetBSD 9.0x86_64tei-4nb5.tgz
NetBSD 9.0x86_64tei-4nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.