textproc/po4a - The NetBSD Packages Collection

Tool for using gettext where it was not intended to be used

The po4a (po for anything) project goal is to ease translations (and
more interestingly, the maintenance of translations) using gettext
tools on areas where they were not expected like documentation.

In po4a each documentation format is handled by a module. For now,
there exist modules for the pod format (in which the perl documentation
is written), the good old man pages, and the documentation of the
kernel compilation options.  Some other modules are underway, like
for sgml, xml, or texinfo.

Build dependencies

devel/p5-Module-Build pkgtools/cwrappers devel/pkgconf

Runtime dependencies

textproc/docbook-xsl devel/p5-gettext textproc/p5-SGMLS devel/p5-Term-ReadKey textproc/p5-Pod-Parser textproc/p5-Text-WrapI18N devel/p5-PerlIO-utf8_strict textproc/p5-Unicode-LineBreak textproc/p5-YAML-Tiny print/kpathsea print/tex-latex lang/perl5 devel/gettext-tools lang/perl5 textproc/libxslt textproc/libxslt

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpo4a-0.60nb1.tgz
NetBSD 8.0earmv7hfpo4a-0.60.tgz
NetBSD 8.0earmv7hfpo4a-0.62.tgz
NetBSD 8.0earmv7hfpo4a-0.62nb2.tgz
NetBSD 8.0i386po4a-0.60.tgz
NetBSD 8.0i386po4a-0.60nb1.tgz
NetBSD 8.0i386po4a-0.62.tgz
NetBSD 8.0i386po4a-0.62nb2.tgz
NetBSD 8.0powerpcpo4a-0.60.tgz
NetBSD 8.0powerpcpo4a-0.60nb1.tgz
NetBSD 8.0powerpcpo4a-0.62.tgz
NetBSD 8.0powerpcpo4a-0.62nb2.tgz
NetBSD 8.0powerpcpo4a-0.62nb2.tgz
NetBSD 8.0x86_64po4a-0.62.tgz
NetBSD 8.0x86_64po4a-0.60.tgz
NetBSD 8.0x86_64po4a-0.60nb1.tgz
NetBSD 8.0x86_64po4a-0.62nb2.tgz
NetBSD 9.0aarch64po4a-0.62nb2.tgz
NetBSD 9.0aarch64po4a-0.60.tgz
NetBSD 9.0aarch64po4a-0.60nb1.tgz
NetBSD 9.0aarch64po4a-0.62.tgz
NetBSD 9.0aarch64po4a-0.62nb2.tgz
NetBSD 9.0earmpo4a-0.62.tgz
NetBSD 9.0earmpo4a-0.62nb2.tgz
NetBSD 9.0earmpo4a-0.62nb2.tgz
NetBSD 9.0earmv6hfpo4a-0.62nb2.tgz
NetBSD 9.0earmv6hfpo4a-0.60.tgz
NetBSD 9.0earmv6hfpo4a-0.60nb1.tgz
NetBSD 9.0earmv6hfpo4a-0.60nb1.tgz
NetBSD 9.0earmv6hfpo4a-0.62.tgz
NetBSD 9.0earmv6hfpo4a-0.62nb2.tgz
NetBSD 9.0earmv7hfpo4a-0.62nb2.tgz
NetBSD 9.0earmv7hfpo4a-0.60.tgz
NetBSD 9.0earmv7hfpo4a-0.60nb1.tgz
NetBSD 9.0earmv7hfpo4a-0.60nb1.tgz
NetBSD 9.0earmv7hfpo4a-0.62.tgz
NetBSD 9.0earmv7hfpo4a-0.62.tgz
NetBSD 9.0earmv7hfpo4a-0.62nb2.tgz
NetBSD 9.0earmv7hfpo4a-0.62nb2.tgz
NetBSD 9.0i386po4a-0.60.tgz
NetBSD 9.0i386po4a-0.60nb1.tgz
NetBSD 9.0i386po4a-0.62.tgz
NetBSD 9.0i386po4a-0.62nb2.tgz
NetBSD 9.0mips64ebpo4a-0.62nb2.tgz
NetBSD 9.0mips64ebpo4a-0.62nb2.tgz
NetBSD 9.0mipselpo4a-0.62nb2.tgz
NetBSD 9.0mipselpo4a-0.62nb2.tgz
NetBSD 9.0powerpcpo4a-0.62nb2.tgz
NetBSD 9.0powerpcpo4a-0.60.tgz
NetBSD 9.0powerpcpo4a-0.60nb1.tgz
NetBSD 9.0powerpcpo4a-0.62.tgz
NetBSD 9.0powerpcpo4a-0.62nb2.tgz
NetBSD 9.0sh3elpo4a-0.62nb2.tgz
NetBSD 9.0sh3elpo4a-0.62nb2.tgz
NetBSD 9.0sparc64po4a-0.62nb2.tgz
NetBSD 9.0sparc64po4a-0.62.tgz
NetBSD 9.0sparc64po4a-0.62nb2.tgz
NetBSD 9.0sparcpo4a-0.62nb2.tgz
NetBSD 9.0sparcpo4a-0.62nb2.tgz
NetBSD 9.0x86_64po4a-0.62nb2.tgz
NetBSD 9.0x86_64po4a-0.62nb2.tgz
NetBSD 9.0x86_64po4a-0.60.tgz
NetBSD 9.0x86_64po4a-0.60nb1.tgz
NetBSD 9.0x86_64po4a-0.62.tgz
NetBSD 9.0x86_64po4a-0.62nb2.tgz
NetBSD 9.0x86_64po4a-0.62nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.