textproc/p5-Text-Markdown - The NetBSD Packages Collection

Convert Markdown to HTML

Markdown is a text-to-HTML filter; it translates an easy-to-read
/ easy-to-write structured text format into HTML. Markdown's text
format is most similar to that of plain text email, and supports
features such as headers, *emphasis*, code blocks, blockquotes,
and links.

Markdown's syntax is designed not as a generic markup language,
but specifically to serve as a front-end to (X)HTML. You can use
span-level HTML tags anywhere in a Markdown document, and you can
use block level HTML tags (like 
and as well).

Build dependencies

devel/p5-List-MoreUtils devel/p5-Test-Exception devel/p5-Test-Differences pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 8.0earmv7hfp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 8.0earmv7hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 8.0i386p5-Text-Markdown-1.0.31nb12.tgz
NetBSD 8.0i386p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 8.0powerpcp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 8.0powerpcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 8.0powerpcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 8.0powerpcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 8.0x86_64p5-Text-Markdown-1.0.31nb12.tgz
NetBSD 8.0x86_64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0aarch64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0aarch64p5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0aarch64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0alphap5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0alphap5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0alphap5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0earmp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmv6hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmv6hfp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0earmv6hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmv7hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmv7hfp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0earmv7hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0earmv7hfp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0i386p5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0i386p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0mips64ebp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0mips64ebp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0mips64ebp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0mips64ebp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0mips64ebp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0mipselp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0mipselp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0powerpcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0powerpcp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0powerpcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0powerpcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0sh3elp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0sh3elp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0sh3elp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0sh3elp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0sparc64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0sparc64p5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0sparc64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0sparcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0sparcp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0sparcp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0sparcp5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0sparcp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0vaxp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0vaxp5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0x86_64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0x86_64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0x86_64p5-Text-Markdown-1.0.31nb12.tgz
NetBSD 9.0x86_64p5-Text-Markdown-1.0.31nb13.tgz
NetBSD 9.0x86_64p5-Text-Markdown-1.0.31nb13.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

    (no vulnerabilities known)

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.