textproc/p5-Text-Aspell - The NetBSD Packages Collection

Perl interface to the GNU Aspell library

This module provides a Perl interface to the GNU Aspell library.
This module is to meet the need of looking up many words, one at
a time, in a single session, such as spell-checking a document in
memory.

Build dependencies

textproc/aspell-en pkgtools/cwrappers

Runtime dependencies

textproc/aspell lang/perl5 lang/perl5 textproc/aspell

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 8.0earmv7hfp5-Text-Aspell-0.09nb13.tgz
NetBSD 8.0earmv7hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 8.0i386p5-Text-Aspell-0.09nb13.tgz
NetBSD 8.0i386p5-Text-Aspell-0.09nb14.tgz
NetBSD 8.0powerpcp5-Text-Aspell-0.09nb13.tgz
NetBSD 8.0powerpcp5-Text-Aspell-0.09nb14.tgz
NetBSD 8.0powerpcp5-Text-Aspell-0.09nb14.tgz
NetBSD 8.0powerpcp5-Text-Aspell-0.09nb14.tgz
NetBSD 8.0x86_64p5-Text-Aspell-0.09nb13.tgz
NetBSD 8.0x86_64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0aarch64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0aarch64p5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0aarch64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0alphap5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0alphap5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0alphap5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0earmp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmv6hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmv6hfp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0earmv6hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmv7hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmv7hfp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0earmv7hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0earmv7hfp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0i386p5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0i386p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0mips64ebp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0mips64ebp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0mips64ebp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0mips64ebp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0mips64ebp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0powerpcp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0powerpcp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0powerpcp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0powerpcp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0sh3elp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0sh3elp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0sh3elp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0sh3elp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0sparc64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0sparc64p5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0sparc64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0sparcp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0sparcp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0sparcp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0sparcp5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0sparcp5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0x86_64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0x86_64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0x86_64p5-Text-Aspell-0.09nb13.tgz
NetBSD 9.0x86_64p5-Text-Aspell-0.09nb14.tgz
NetBSD 9.0x86_64p5-Text-Aspell-0.09nb14.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.