textproc/p5-Lingua-Stem-Fr - The NetBSD Packages Collection

Perl French Stemming

This module use the a modified version of the Porter Stemming Algorithm
to return a stemmed words.

The algorithm is implemented as described in:

    * http://snowball.tartarus.org/french/stemmer.html

with some improvement.

The code is carefully crafted to work in conjunction with the Lingua::Stem
module by Benjamin Franz. This french version is based too, on the work
of Aldo Calpini (Italian Version)

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 8.0earmv7hfp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 8.0earmv7hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 8.0i386p5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 8.0i386p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 8.0powerpcp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 8.0powerpcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 8.0powerpcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 8.0powerpcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 8.0x86_64p5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 8.0x86_64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0aarch64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0aarch64p5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0aarch64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0alphap5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0alphap5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0alphap5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0earmp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmv6hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmv6hfp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0earmv6hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmv7hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmv7hfp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0earmv7hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0earmv7hfp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0i386p5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0i386p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0m68kp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0m68kp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0mips64ebp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0mipselp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0mipselp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0mipselp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0mipselp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0powerpcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0powerpcp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0powerpcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0powerpcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0sh3elp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0sh3elp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sh3elp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sh3elp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sh3elp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0sparc64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0sparc64p5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sparc64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0sparcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0sparcp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sparcp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sparcp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0sparcp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0vaxp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0vaxp5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0vaxp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0vaxp5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0x86_64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0x86_64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0x86_64p5-Lingua-Stem-Fr-0.02nb11.tgz
NetBSD 9.0x86_64p5-Lingua-Stem-Fr-0.02nb12.tgz
NetBSD 9.0x86_64p5-Lingua-Stem-Fr-0.02nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.