textproc/p5-Lingua-PT-Stemmer - The NetBSD Packages Collection

Perl5 modules for Galician and Portuguese language stemming

Implements a Portuguese stemming algorithm proposed in the paper A
Stemming Algorithm for the Portuguese Language by Moreira, V. and
Huyck, C.

Galician is an endangered language spoken in northwest region of Spain.
Galician is morphologically similar to Portuguese but phonetics differs
greatly. Due to the morphological similarity between Portuguese and
Galician, Portuguese stemming algorithm can be adopted to stem Galician
texts.

See http://bvg.udc.es/recursos_lingua/stemming.html for stemming rules.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 8.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 8.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 8.0i386p5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 8.0i386p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 8.0powerpcp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 8.0powerpcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 8.0powerpcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 8.0powerpcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 8.0x86_64p5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 8.0x86_64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0aarch64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0aarch64p5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0aarch64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0alphap5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0alphap5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0alphap5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0earmp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmv6hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmv6hfp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0earmv6hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0earmv7hfp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0i386p5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0i386p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0m68kp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0m68kp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0mips64ebp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0mips64ebp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0mips64ebp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0mips64ebp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0mips64ebp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0mipselp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0mipselp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0mipselp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0mipselp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0powerpcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0powerpcp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0powerpcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0powerpcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0sh3elp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0sh3elp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sh3elp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sh3elp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sh3elp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0sparc64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0sparc64p5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sparc64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0sparcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0sparcp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sparcp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sparcp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0sparcp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0vaxp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0vaxp5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0vaxp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0vaxp5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0x86_64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0x86_64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0x86_64p5-Lingua-PT-Stemmer-0.02nb4.tgz
NetBSD 9.0x86_64p5-Lingua-PT-Stemmer-0.02nb5.tgz
NetBSD 9.0x86_64p5-Lingua-PT-Stemmer-0.02nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.