textproc/p5-Convert-PEM - The NetBSD Packages Collection

Perl5 module to read/write ASN.1-encoded PEM files

Convert::PEM reads and writes PEM files containing ASN.1-encoded objects.
The files can optionally be encrypted using a symmetric cipher algorithm,
such as 3DES.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

textproc/p5-Convert-ASN1 security/p5-Crypt-DES_EDE3 devel/p5-Class-ErrorHandler lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 8.0earmv7hfp5-Convert-PEM-0.08nb10.tgz
NetBSD 8.0earmv7hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 8.0i386p5-Convert-PEM-0.08nb10.tgz
NetBSD 8.0i386p5-Convert-PEM-0.08nb11.tgz
NetBSD 8.0powerpcp5-Convert-PEM-0.08nb10.tgz
NetBSD 8.0powerpcp5-Convert-PEM-0.08nb11.tgz
NetBSD 8.0powerpcp5-Convert-PEM-0.08nb11.tgz
NetBSD 8.0powerpcp5-Convert-PEM-0.08nb11.tgz
NetBSD 8.0x86_64p5-Convert-PEM-0.08nb10.tgz
NetBSD 8.0x86_64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0aarch64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0aarch64p5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0aarch64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0alphap5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0alphap5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0alphap5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0earmp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0earmv6hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0earmv6hfp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0earmv6hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0earmv7hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0earmv7hfp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0earmv7hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0earmv7hfp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0i386p5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0i386p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0m68kp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0m68kp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0m68kp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0m68kp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0mips64ebp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0mips64ebp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0mips64ebp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0mips64ebp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0mips64ebp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0mipselp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0mipselp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0powerpcp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0powerpcp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0sh3elp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sh3elp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sh3elp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sparc64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0sparc64p5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sparc64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0sparcp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0sparcp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sparcp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sparcp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0sparcp5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0vaxp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0vaxp5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0x86_64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0x86_64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0x86_64p5-Convert-PEM-0.08nb10.tgz
NetBSD 9.0x86_64p5-Convert-PEM-0.08nb11.tgz
NetBSD 9.0x86_64p5-Convert-PEM-0.08nb11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.