textproc/p5-Alien-Libxml2 - The NetBSD Packages Collection

Perl interface to libxml2

This module provides libxml2 for other modules to use. There was an
already existing Alien::LibXML, but it uses the older
Alien::Build::ModuleBuild and has not been actively maintained for a
while.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-Alien-Build devel/p5-PkgConfig textproc/libxml2 lang/perl5 lang/perl5 textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 8.0earmv7hfp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 8.0earmv7hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 8.0i386p5-Alien-Libxml2-0.16nb2.tgz
NetBSD 8.0i386p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 8.0powerpcp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 8.0powerpcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 8.0powerpcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 8.0powerpcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 8.0x86_64p5-Alien-Libxml2-0.16nb2.tgz
NetBSD 8.0x86_64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0aarch64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0aarch64p5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0aarch64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0alphap5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0alphap5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0alphap5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0earmp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmv6hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmv6hfp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0earmv6hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmv7hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmv7hfp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0earmv7hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0earmv7hfp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0i386p5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0i386p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0m68kp5-Alien-Libxml2-0.16nb1.tgz
NetBSD 9.0m68kp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0m68kp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0m68kp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0mips64ebp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0mips64ebp5-Alien-Libxml2-0.16nb1.tgz
NetBSD 9.0mips64ebp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0mips64ebp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0mips64ebp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0mipselp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0mipselp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0mipselp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0mipselp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0powerpcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0powerpcp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0powerpcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0powerpcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0sh3elp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0sh3elp5-Alien-Libxml2-0.16nb1.tgz
NetBSD 9.0sh3elp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0sh3elp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0sh3elp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0sparc64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0sparc64p5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0sparc64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0sparcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0sparcp5-Alien-Libxml2-0.16nb1.tgz
NetBSD 9.0sparcp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0sparcp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0sparcp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0vaxp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0vaxp5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0vaxp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0vaxp5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0x86_64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0x86_64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0x86_64p5-Alien-Libxml2-0.16nb2.tgz
NetBSD 9.0x86_64p5-Alien-Libxml2-0.17nb1.tgz
NetBSD 9.0x86_64p5-Alien-Libxml2-0.17nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.