textproc/ndtpd - The NetBSD Packages Collection

Server for accessing CD-ROM books with NDTP

NDTPD is a server for accessing CD-ROM books with NDTP (Network
Dictionary Transfer Protocol) on TCP.  You can replace dserver with
NDTPD.  NDTPD can run on UNIX derived systems.  It supports access
to CD-ROM books in EB, EBG, EBXA, and EPWING formats.  CD-ROM books
of those formats are popular in Japan.  Since CD-ROM books themselves
are in ISO 9660 format, you can mount the discs in the same way as
other ISO 9660 discs.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

lang/perl5 textproc/eb textproc/eb

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfndtpd-3.1.5nb15.tgz
NetBSD 8.0earmv7hfndtpd-3.1.5nb14.tgz
NetBSD 8.0earmv7hfndtpd-3.1.5nb15.tgz
NetBSD 8.0i386ndtpd-3.1.5nb14.tgz
NetBSD 8.0i386ndtpd-3.1.5nb15.tgz
NetBSD 8.0powerpcndtpd-3.1.5nb14.tgz
NetBSD 8.0powerpcndtpd-3.1.5nb15.tgz
NetBSD 8.0powerpcndtpd-3.1.5nb15.tgz
NetBSD 8.0powerpcndtpd-3.1.5nb15.tgz
NetBSD 8.0x86_64ndtpd-3.1.5nb14.tgz
NetBSD 8.0x86_64ndtpd-3.1.5nb15.tgz
NetBSD 9.0aarch64ndtpd-3.1.5nb15.tgz
NetBSD 9.0aarch64ndtpd-3.1.5nb14.tgz
NetBSD 9.0aarch64ndtpd-3.1.5nb15.tgz
NetBSD 9.0alphandtpd-3.1.5nb15.tgz
NetBSD 9.0alphandtpd-3.1.5nb14.tgz
NetBSD 9.0alphandtpd-3.1.5nb15.tgz
NetBSD 9.0earmv6hfndtpd-3.1.5nb15.tgz
NetBSD 9.0earmv6hfndtpd-3.1.5nb14.tgz
NetBSD 9.0earmv6hfndtpd-3.1.5nb15.tgz
NetBSD 9.0earmv7hfndtpd-3.1.5nb15.tgz
NetBSD 9.0earmv7hfndtpd-3.1.5nb14.tgz
NetBSD 9.0earmv7hfndtpd-3.1.5nb15.tgz
NetBSD 9.0earmv7hfndtpd-3.1.5nb15.tgz
NetBSD 9.0i386ndtpd-3.1.5nb14.tgz
NetBSD 9.0i386ndtpd-3.1.5nb15.tgz
NetBSD 9.0mips64ebndtpd-3.1.5nb15.tgz
NetBSD 9.0mips64ebndtpd-3.1.5nb14.tgz
NetBSD 9.0mips64ebndtpd-3.1.5nb14.tgz
NetBSD 9.0mips64ebndtpd-3.1.5nb14.tgz
NetBSD 9.0mips64ebndtpd-3.1.5nb15.tgz
NetBSD 9.0powerpcndtpd-3.1.5nb15.tgz
NetBSD 9.0powerpcndtpd-3.1.5nb14.tgz
NetBSD 9.0powerpcndtpd-3.1.5nb15.tgz
NetBSD 9.0powerpcndtpd-3.1.5nb15.tgz
NetBSD 9.0sparc64ndtpd-3.1.5nb15.tgz
NetBSD 9.0sparc64ndtpd-3.1.5nb14.tgz
NetBSD 9.0sparc64ndtpd-3.1.5nb15.tgz
NetBSD 9.0sparcndtpd-3.1.5nb15.tgz
NetBSD 9.0sparcndtpd-3.1.5nb14.tgz
NetBSD 9.0sparcndtpd-3.1.5nb15.tgz
NetBSD 9.0x86_64ndtpd-3.1.5nb15.tgz
NetBSD 9.0x86_64ndtpd-3.1.5nb15.tgz
NetBSD 9.0x86_64ndtpd-3.1.5nb14.tgz
NetBSD 9.0x86_64ndtpd-3.1.5nb15.tgz
NetBSD 9.0x86_64ndtpd-3.1.5nb15.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.