textproc/libyaml - The NetBSD Packages Collection

YAML 1.1 parser and emitter written in C

YAML is a data serialization language which is designed to be both
human readable and computationally powerful.

This C language implementation is developed by Kirill Simonov for Python
Software Foundation as a part of Google Summer of Code under the mentorship
of Clark Evans and released under the MIT license.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibyaml-0.2.5.tgz
NetBSD 8.0earmv7hflibyaml-0.2.5.tgz
NetBSD 8.0earmv7hflibyaml-0.2.5.tgz
NetBSD 8.0i386libyaml-0.2.5.tgz
NetBSD 8.0i386libyaml-0.2.5.tgz
NetBSD 8.0powerpclibyaml-0.2.5.tgz
NetBSD 8.0powerpclibyaml-0.2.5.tgz
NetBSD 8.0powerpclibyaml-0.2.5.tgz
NetBSD 8.0x86_64libyaml-0.2.5.tgz
NetBSD 8.0x86_64libyaml-0.2.5.tgz
NetBSD 9.0aarch64libyaml-0.2.5.tgz
NetBSD 9.0aarch64libyaml-0.2.5.tgz
NetBSD 9.0aarch64libyaml-0.2.5.tgz
NetBSD 9.0alphalibyaml-0.2.5.tgz
NetBSD 9.0alphalibyaml-0.2.5.tgz
NetBSD 9.0alphalibyaml-0.2.5.tgz
NetBSD 9.0earmlibyaml-0.2.5.tgz
NetBSD 9.0earmlibyaml-0.2.5.tgz
NetBSD 9.0earmlibyaml-0.2.5.tgz
NetBSD 9.0earmv6hflibyaml-0.2.5.tgz
NetBSD 9.0earmv6hflibyaml-0.2.5.tgz
NetBSD 9.0earmv6hflibyaml-0.2.5.tgz
NetBSD 9.0earmv6hflibyaml-0.2.5.tgz
NetBSD 9.0earmv7hflibyaml-0.2.5.tgz
NetBSD 9.0earmv7hflibyaml-0.2.5.tgz
NetBSD 9.0earmv7hflibyaml-0.2.5.tgz
NetBSD 9.0earmv7hflibyaml-0.2.5.tgz
NetBSD 9.0i386libyaml-0.2.5.tgz
NetBSD 9.0i386libyaml-0.2.5.tgz
NetBSD 9.0m68klibyaml-0.2.5.tgz
NetBSD 9.0m68klibyaml-0.2.5.tgz
NetBSD 9.0m68klibyaml-0.2.5.tgz
NetBSD 9.0mips64eblibyaml-0.2.5.tgz
NetBSD 9.0mips64eblibyaml-0.2.5.tgz
NetBSD 9.0mips64eblibyaml-0.2.5.tgz
NetBSD 9.0mipsellibyaml-0.2.5.tgz
NetBSD 9.0mipsellibyaml-0.2.5.tgz
NetBSD 9.0powerpclibyaml-0.2.5.tgz
NetBSD 9.0powerpclibyaml-0.2.5.tgz
NetBSD 9.0sh3ellibyaml-0.2.5.tgz
NetBSD 9.0sh3ellibyaml-0.2.5.tgz
NetBSD 9.0sh3ellibyaml-0.2.5.tgz
NetBSD 9.0sparc64libyaml-0.2.5.tgz
NetBSD 9.0sparc64libyaml-0.2.5.tgz
NetBSD 9.0sparc64libyaml-0.2.5.tgz
NetBSD 9.0sparc64libyaml-0.2.5.tgz
NetBSD 9.0sparclibyaml-0.2.5.tgz
NetBSD 9.0sparclibyaml-0.2.5.tgz
NetBSD 9.0sparclibyaml-0.2.5.tgz
NetBSD 9.0vaxlibyaml-0.2.5.tgz
NetBSD 9.0vaxlibyaml-0.2.5.tgz
NetBSD 9.0x86_64libyaml-0.2.5.tgz
NetBSD 9.0x86_64libyaml-0.2.5.tgz
NetBSD 9.0x86_64libyaml-0.2.5.tgz
NetBSD 9.0x86_64libyaml-0.2.5.tgz
NetBSD 9.0x86_64libyaml-0.2.5.tgz
NetBSD 9.0x86_64libyaml-0.2.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.