textproc/liblrdf - The NetBSD Packages Collection

Library for easy manipulation of LADSPA plugin RDF descriptions

Liblrdf is a library to make it easy to manipulate RDF files describing
LADSPA plugins. It can also be used for general RDF manipulation.
Liblrdf can read RDF/XLM and N3 files and export N3 files, it also has a light
taxonomic inference capablility.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/automake devel/autoconf devel/pkgconf

Runtime dependencies

audio/ladspa textproc/libxslt textproc/raptor2 audio/ladspa textproc/libxslt textproc/raptor2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfliblrdf-0.6.1nb6.tgz
NetBSD 8.0earmv7hfliblrdf-0.6.1nb4.tgz
NetBSD 8.0earmv7hfliblrdf-0.6.1nb6.tgz
NetBSD 8.0i386liblrdf-0.6.1nb4.tgz
NetBSD 8.0i386liblrdf-0.6.1nb6.tgz
NetBSD 8.0powerpcliblrdf-0.6.1nb4.tgz
NetBSD 8.0powerpcliblrdf-0.6.1nb6.tgz
NetBSD 8.0powerpcliblrdf-0.6.1nb6.tgz
NetBSD 8.0powerpcliblrdf-0.6.1nb6.tgz
NetBSD 8.0x86_64liblrdf-0.6.1nb4.tgz
NetBSD 8.0x86_64liblrdf-0.6.1nb6.tgz
NetBSD 9.0aarch64liblrdf-0.6.1nb6.tgz
NetBSD 9.0aarch64liblrdf-0.6.1nb4.tgz
NetBSD 9.0aarch64liblrdf-0.6.1nb6.tgz
NetBSD 9.0alphaliblrdf-0.6.1nb6.tgz
NetBSD 9.0alphaliblrdf-0.6.1nb4.tgz
NetBSD 9.0alphaliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmliblrdf-0.6.1nb4.tgz
NetBSD 9.0earmliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmv6hfliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmv6hfliblrdf-0.6.1nb4.tgz
NetBSD 9.0earmv6hfliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmv7hfliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmv7hfliblrdf-0.6.1nb4.tgz
NetBSD 9.0earmv7hfliblrdf-0.6.1nb6.tgz
NetBSD 9.0earmv7hfliblrdf-0.6.1nb6.tgz
NetBSD 9.0i386liblrdf-0.6.1nb4.tgz
NetBSD 9.0i386liblrdf-0.6.1nb6.tgz
NetBSD 9.0i386liblrdf-0.6.1nb6.tgz
NetBSD 9.0mips64ebliblrdf-0.6.1nb6.tgz
NetBSD 9.0mips64ebliblrdf-0.6.1nb3.tgz
NetBSD 9.0mips64ebliblrdf-0.6.1nb4.tgz
NetBSD 9.0mips64ebliblrdf-0.6.1nb4.tgz
NetBSD 9.0mips64ebliblrdf-0.6.1nb6.tgz
NetBSD 9.0mipselliblrdf-0.6.1nb6.tgz
NetBSD 9.0mipselliblrdf-0.6.1nb4.tgz
NetBSD 9.0mipselliblrdf-0.6.1nb4.tgz
NetBSD 9.0mipselliblrdf-0.6.1nb6.tgz
NetBSD 9.0powerpcliblrdf-0.6.1nb6.tgz
NetBSD 9.0powerpcliblrdf-0.6.1nb4.tgz
NetBSD 9.0powerpcliblrdf-0.6.1nb6.tgz
NetBSD 9.0powerpcliblrdf-0.6.1nb6.tgz
NetBSD 9.0sh3elliblrdf-0.6.1nb6.tgz
NetBSD 9.0sh3elliblrdf-0.6.1nb4.tgz
NetBSD 9.0sh3elliblrdf-0.6.1nb4.tgz
NetBSD 9.0sh3elliblrdf-0.6.1nb6.tgz
NetBSD 9.0sparc64liblrdf-0.6.1nb6.tgz
NetBSD 9.0sparc64liblrdf-0.6.1nb4.tgz
NetBSD 9.0sparc64liblrdf-0.6.1nb6.tgz
NetBSD 9.0sparcliblrdf-0.6.1nb6.tgz
NetBSD 9.0sparcliblrdf-0.6.1nb3.tgz
NetBSD 9.0sparcliblrdf-0.6.1nb4.tgz
NetBSD 9.0sparcliblrdf-0.6.1nb4.tgz
NetBSD 9.0sparcliblrdf-0.6.1nb6.tgz
NetBSD 9.0x86_64liblrdf-0.6.1nb6.tgz
NetBSD 9.0x86_64liblrdf-0.6.1nb6.tgz
NetBSD 9.0x86_64liblrdf-0.6.1nb4.tgz
NetBSD 9.0x86_64liblrdf-0.6.1nb6.tgz
NetBSD 9.0x86_64liblrdf-0.6.1nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.