textproc/guile-json - The NetBSD Packages Collection

JSON module for Guile

guile-json is a JSON module for Guile. It supports parsing
and building JSON documents according to
the http://json.org specification.

* Complies with http://json.org specification.
* Builds JSON documents programmatically using scheme data types.
* Allows JSON pretty printing.

Build dependencies

pkgtools/cwrappers devel/automake devel/autoconf devel/pkgconf

Runtime dependencies

lang/guile22 lang/guile22

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfguile-json-4.1.0.tgz
NetBSD 8.0earmv7hfguile-json-4.1.0.tgz
NetBSD 8.0earmv7hfguile-json-4.1.0.tgz
NetBSD 8.0i386guile-json-4.1.0.tgz
NetBSD 8.0i386guile-json-4.1.0.tgz
NetBSD 8.0x86_64guile-json-4.1.0.tgz
NetBSD 8.0x86_64guile-json-4.1.0.tgz
NetBSD 9.0aarch64guile-json-4.1.0.tgz
NetBSD 9.0aarch64guile-json-4.1.0.tgz
NetBSD 9.0aarch64guile-json-4.1.0.tgz
NetBSD 9.0alphaguile-json-4.1.0.tgz
NetBSD 9.0alphaguile-json-4.1.0.tgz
NetBSD 9.0alphaguile-json-4.1.0.tgz
NetBSD 9.0earmv6hfguile-json-4.1.0.tgz
NetBSD 9.0earmv6hfguile-json-4.1.0.tgz
NetBSD 9.0earmv6hfguile-json-4.1.0.tgz
NetBSD 9.0earmv7hfguile-json-4.1.0.tgz
NetBSD 9.0earmv7hfguile-json-4.1.0.tgz
NetBSD 9.0earmv7hfguile-json-4.1.0.tgz
NetBSD 9.0earmv7hfguile-json-4.1.0.tgz
NetBSD 9.0i386guile-json-4.1.0.tgz
NetBSD 9.0i386guile-json-4.1.0.tgz
NetBSD 9.0i386guile-json-4.1.0.tgz
NetBSD 9.0sparc64guile-json-4.1.0.tgz
NetBSD 9.0sparc64guile-json-4.1.0.tgz
NetBSD 9.0sparc64guile-json-4.1.0.tgz
NetBSD 9.0x86_64guile-json-4.1.0.tgz
NetBSD 9.0x86_64guile-json-4.1.0.tgz
NetBSD 9.0x86_64guile-json-4.1.0.tgz
NetBSD 9.0x86_64guile-json-4.1.0.tgz
NetBSD 9.0x86_64guile-json-4.1.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.