sysutils/rsyslog-kafka - The NetBSD Packages Collection

Enhanced syslogd for Unix - the kafka module

rsyslog modules Apache Kafka input/output.

Build dependencies

devel/libestr devel/libuuid lang/python39 lang/python39 pkgtools/cwrappers textproc/py-docutils devel/libtool-base devel/bison devel/pkgconf

Runtime dependencies

sysutils/rsyslog textproc/libfastjson textproc/libfastjson www/curl devel/librdkafka www/curl devel/librdkafka

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 8.0earmv7hfrsyslog-kafka-8.38.0nb10.tgz
NetBSD 8.0earmv7hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 8.0i386rsyslog-kafka-8.38.0nb10.tgz
NetBSD 8.0i386rsyslog-kafka-8.38.0nb11.tgz
NetBSD 8.0x86_64rsyslog-kafka-8.38.0nb10.tgz
NetBSD 8.0x86_64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0aarch64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0aarch64rsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0aarch64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0alpharsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0alpharsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0alpharsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0earmv6hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0earmv6hfrsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0earmv6hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0earmv7hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0earmv7hfrsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0earmv7hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0earmv7hfrsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0i386rsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0i386rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0mips64ebrsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0mips64ebrsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0mips64ebrsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0mips64ebrsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0sparc64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0sparc64rsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0sparc64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0x86_64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0x86_64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0x86_64rsyslog-kafka-8.38.0nb10.tgz
NetBSD 9.0x86_64rsyslog-kafka-8.38.0nb11.tgz
NetBSD 9.0x86_64rsyslog-kafka-8.38.0nb11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.