sysutils/psftools - The NetBSD Packages Collection

Tools for manipulating fixed-width, [typically] console fonts

The PSFTOOLS are designed to manipulate fixed-width bitmap fonts, such as
DOS or Linux console fonts. Both the PSF1 (8 pixels wide) and PSF2
(any width) formats are supported; the default output format is PSF2.

Note that these programs share no code with the Linux console utilities
(kbd).

NOTE: One may use the psf2txt utility to generate data for inclusion in
NetBSD's (or OpenBSD's) wscons built-in kernel font headers.  Currently,
the output requires some additional processing, but anyone who wishes
to modify psf2txt is welcome to do so.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpsftools-1.0.14.tgz
NetBSD 8.0earmv7hfpsftools-1.0.13.tgz
NetBSD 8.0earmv7hfpsftools-1.1.1.tgz
NetBSD 8.0i386psftools-1.0.13.tgz
NetBSD 8.0i386psftools-1.0.14.tgz
NetBSD 8.0i386psftools-1.1.1.tgz
NetBSD 8.0powerpcpsftools-1.0.13.tgz
NetBSD 8.0powerpcpsftools-1.1.1.tgz
NetBSD 8.0powerpcpsftools-1.0.14.tgz
NetBSD 8.0powerpcpsftools-1.1.1.tgz
NetBSD 8.0x86_64psftools-1.1.1.tgz
NetBSD 8.0x86_64psftools-1.0.13.tgz
NetBSD 8.0x86_64psftools-1.0.14.tgz
NetBSD 9.0aarch64psftools-1.1.1.tgz
NetBSD 9.0aarch64psftools-1.0.13.tgz
NetBSD 9.0aarch64psftools-1.0.14.tgz
NetBSD 9.0alphapsftools-1.1.1.tgz
NetBSD 9.0alphapsftools-1.0.13.tgz
NetBSD 9.0alphapsftools-1.0.14.tgz
NetBSD 9.0earmpsftools-1.1.1.tgz
NetBSD 9.0earmv6hfpsftools-1.1.1.tgz
NetBSD 9.0earmv6hfpsftools-1.0.13.tgz
NetBSD 9.0earmv6hfpsftools-1.0.14.tgz
NetBSD 9.0earmv6hfpsftools-1.0.14.tgz
NetBSD 9.0earmv7hfpsftools-1.1.1.tgz
NetBSD 9.0earmv7hfpsftools-1.0.13.tgz
NetBSD 9.0earmv7hfpsftools-1.0.14.tgz
NetBSD 9.0earmv7hfpsftools-1.0.14.tgz
NetBSD 9.0earmv7hfpsftools-1.1.1.tgz
NetBSD 9.0i386psftools-1.0.13.tgz
NetBSD 9.0i386psftools-1.0.14.tgz
NetBSD 9.0i386psftools-1.1.1.tgz
NetBSD 9.0mips64ebpsftools-1.1.1.tgz
NetBSD 9.0mips64ebpsftools-1.0.13.tgz
NetBSD 9.0mips64ebpsftools-1.0.14.tgz
NetBSD 9.0powerpcpsftools-1.0.14.tgz
NetBSD 9.0powerpcpsftools-1.0.13.tgz
NetBSD 9.0powerpcpsftools-1.1.1.tgz
NetBSD 9.0sparc64psftools-1.1.1.tgz
NetBSD 9.0sparc64psftools-1.0.13.tgz
NetBSD 9.0sparc64psftools-1.0.13.tgz
NetBSD 9.0sparc64psftools-1.0.14.tgz
NetBSD 9.0sparcpsftools-1.1.1.tgz
NetBSD 9.0sparcpsftools-1.0.13.tgz
NetBSD 9.0x86_64psftools-1.0.13.tgz
NetBSD 9.0x86_64psftools-1.0.14.tgz
NetBSD 9.0x86_64psftools-1.1.0.tgz
NetBSD 9.0x86_64psftools-1.1.1.tgz
NetBSD 9.0x86_64psftools-1.0.13.tgz
NetBSD 9.0x86_64psftools-1.0.14.tgz
NetBSD 9.0x86_64psftools-1.1.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.