sysutils/openxenmanager - The NetBSD Packages Collection

Open source XenServer/Xen Cloud Platform interface

OpenXenManager is a graphical interface to manage XenServer / Xen
Cloud Platform (XCP) hosts through the network. OpenXenManager is
an open-source multiplatform clone of XenCenter (Citrix).

Build dependencies

pkgtools/x11-links devel/py-gobject-shared x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/py-gobject-shared devel/glib2-tools

Runtime dependencies

www/py-httplib2 lang/python27 x11/py-gtk2 databases/shared-mime-info net/gtk-vnc graphics/graphviz lang/python27 x11/py-gtk2 databases/shared-mime-info net/gtk-vnc graphics/graphviz

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfopenxenmanager-0.0.80nb32.tgz
NetBSD 8.0x86_64openxenmanager-0.0.80nb30.tgz
NetBSD 8.0x86_64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0aarch64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0aarch64openxenmanager-0.0.80nb30.tgz
NetBSD 9.0aarch64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0alphaopenxenmanager-0.0.80nb32.tgz
NetBSD 9.0earmv6hfopenxenmanager-0.0.80nb32.tgz
NetBSD 9.0earmv7hfopenxenmanager-0.0.80nb32.tgz
NetBSD 9.0earmv7hfopenxenmanager-0.0.80nb32.tgz
NetBSD 9.0i386openxenmanager-0.0.80nb30.tgz
NetBSD 9.0i386openxenmanager-0.0.80nb32.tgz
NetBSD 9.0sparc64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0sparc64openxenmanager-0.0.80nb30.tgz
NetBSD 9.0sparc64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0x86_64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0x86_64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0x86_64openxenmanager-0.0.80nb30.tgz
NetBSD 9.0x86_64openxenmanager-0.0.80nb32.tgz
NetBSD 9.0x86_64openxenmanager-0.0.80nb32.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.