sysutils/etcmanage - The NetBSD Packages Collection

Automatically manage files in /etc

etcmanage is used to update files in /etc on a BSD system
automatically.  The essential concept is that a file which was
installed automatically and has not been changed will be updated with
new versions, and modified files will not be changed.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5

Available binary packages

aarch64:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
aarch64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
aarch64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
alpha:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
alpha:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
earmv6hf:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
earmv6hf:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
earmv6hf:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
earmv6hf:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
earmv7hf:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
earmv7hf:etcmanage-0.9.4nb4.tgz(NetBSD 8.0)
earmv7hf:etcmanage-0.9.4nb4.tgz(NetBSD 8.0)
earmv7hf:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
earmv7hf:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
earmv7hf:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
earmv7hf:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
earmv7hf:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
earmv7hf:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
i386:etcmanage-0.9.4nb4.tgz(NetBSD 8.0)
i386:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
i386:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
i386:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
i386:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
i386:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
mips64eb:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
powerpc:etcmanage-0.9.4nb4.tgz(NetBSD 8.0)
powerpc:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
powerpc:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
powerpc:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
powerpc:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
sparc64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
sparc64:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
sparc64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
sparc:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
x86_64:etcmanage-0.9.4nb4.tgz(NetBSD 8.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 8.0)
x86_64:etcmanage-0.9.4nb4.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)
x86_64:etcmanage-0.9.4nb5.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]