security/zebedee - The NetBSD Packages Collection

Simple tunneling program for TCP or UDP with encryption

Zebedee is a simple program to establish an encrypted, compressed
"tunnel" for TCP/IP or UDP data transfer between two systems.  This
allows traffic such as telnet, ftp and X to be protected from snooping
as well as potentially gaining performance over low-bandwidth networks
from compression.

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

lang/tcl

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfzebedee-2.5.3nb17.tgz
NetBSD 8.0earmv7hfzebedee-2.5.3nb16.tgz
NetBSD 8.0earmv7hfzebedee-2.5.3nb17.tgz
NetBSD 8.0i386zebedee-2.5.3nb16.tgz
NetBSD 8.0i386zebedee-2.5.3nb17.tgz
NetBSD 8.0powerpczebedee-2.5.3nb16.tgz
NetBSD 8.0powerpczebedee-2.5.3nb17.tgz
NetBSD 8.0powerpczebedee-2.5.3nb17.tgz
NetBSD 8.0powerpczebedee-2.5.3nb17.tgz
NetBSD 8.0x86_64zebedee-2.5.3nb16.tgz
NetBSD 8.0x86_64zebedee-2.5.3nb17.tgz
NetBSD 9.0aarch64zebedee-2.5.3nb17.tgz
NetBSD 9.0aarch64zebedee-2.5.3nb16.tgz
NetBSD 9.0aarch64zebedee-2.5.3nb17.tgz
NetBSD 9.0alphazebedee-2.5.3nb17.tgz
NetBSD 9.0alphazebedee-2.5.3nb16.tgz
NetBSD 9.0alphazebedee-2.5.3nb17.tgz
NetBSD 9.0earmv6hfzebedee-2.5.3nb17.tgz
NetBSD 9.0earmv6hfzebedee-2.5.3nb16.tgz
NetBSD 9.0earmv6hfzebedee-2.5.3nb17.tgz
NetBSD 9.0earmv7hfzebedee-2.5.3nb17.tgz
NetBSD 9.0earmv7hfzebedee-2.5.3nb16.tgz
NetBSD 9.0earmv7hfzebedee-2.5.3nb17.tgz
NetBSD 9.0earmv7hfzebedee-2.5.3nb17.tgz
NetBSD 9.0i386zebedee-2.5.3nb16.tgz
NetBSD 9.0i386zebedee-2.5.3nb17.tgz
NetBSD 9.0mips64ebzebedee-2.5.3nb17.tgz
NetBSD 9.0mips64ebzebedee-2.5.3nb16.tgz
NetBSD 9.0mips64ebzebedee-2.5.3nb16.tgz
NetBSD 9.0mips64ebzebedee-2.5.3nb16.tgz
NetBSD 9.0mips64ebzebedee-2.5.3nb17.tgz
NetBSD 9.0powerpczebedee-2.5.3nb17.tgz
NetBSD 9.0powerpczebedee-2.5.3nb16.tgz
NetBSD 9.0powerpczebedee-2.5.3nb17.tgz
NetBSD 9.0powerpczebedee-2.5.3nb17.tgz
NetBSD 9.0sparc64zebedee-2.5.3nb17.tgz
NetBSD 9.0sparc64zebedee-2.5.3nb16.tgz
NetBSD 9.0sparc64zebedee-2.5.3nb17.tgz
NetBSD 9.0sparczebedee-2.5.3nb17.tgz
NetBSD 9.0sparczebedee-2.5.3nb16.tgz
NetBSD 9.0sparczebedee-2.5.3nb16.tgz
NetBSD 9.0sparczebedee-2.5.3nb17.tgz
NetBSD 9.0x86_64zebedee-2.5.3nb17.tgz
NetBSD 9.0x86_64zebedee-2.5.3nb17.tgz
NetBSD 9.0x86_64zebedee-2.5.3nb16.tgz
NetBSD 9.0x86_64zebedee-2.5.3nb17.tgz
NetBSD 9.0x86_64zebedee-2.5.3nb17.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.