security/prelude-manager - The NetBSD Packages Collection

Prelude IDS manager

Prelude is a hybrid IDS consisting of multiple
sensors, managers, and a display console. This
is the manager. The Manager (there can be several
in an IDS network) accepts secured connections
from sensors and saves the alerts that Sensors
emit. This package installs the manager so that
mySql is used for alert storage.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

security/gnutls security/libprelude security/libpreludedb devel/libltdl textproc/libxml2 security/gnutls security/libprelude security/libpreludedb devel/libltdl textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfprelude-manager-0.9.15nb18.tgz
NetBSD 8.0earmv7hfprelude-manager-0.9.15nb16.tgz
NetBSD 8.0earmv7hfprelude-manager-0.9.15nb18.tgz
NetBSD 8.0i386prelude-manager-0.9.15nb16.tgz
NetBSD 8.0i386prelude-manager-0.9.15nb18.tgz
NetBSD 8.0powerpcprelude-manager-0.9.15nb16.tgz
NetBSD 8.0powerpcprelude-manager-0.9.15nb18.tgz
NetBSD 8.0powerpcprelude-manager-0.9.15nb18.tgz
NetBSD 8.0powerpcprelude-manager-0.9.15nb18.tgz
NetBSD 8.0x86_64prelude-manager-0.9.15nb16.tgz
NetBSD 8.0x86_64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0aarch64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0aarch64prelude-manager-0.9.15nb16.tgz
NetBSD 9.0aarch64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0alphaprelude-manager-0.9.15nb18.tgz
NetBSD 9.0alphaprelude-manager-0.9.15nb16.tgz
NetBSD 9.0alphaprelude-manager-0.9.15nb18.tgz
NetBSD 9.0earmv6hfprelude-manager-0.9.15nb18.tgz
NetBSD 9.0earmv6hfprelude-manager-0.9.15nb16.tgz
NetBSD 9.0earmv6hfprelude-manager-0.9.15nb18.tgz
NetBSD 9.0earmv7hfprelude-manager-0.9.15nb18.tgz
NetBSD 9.0earmv7hfprelude-manager-0.9.15nb16.tgz
NetBSD 9.0earmv7hfprelude-manager-0.9.15nb18.tgz
NetBSD 9.0earmv7hfprelude-manager-0.9.15nb18.tgz
NetBSD 9.0i386prelude-manager-0.9.15nb16.tgz
NetBSD 9.0i386prelude-manager-0.9.15nb18.tgz
NetBSD 9.0mips64ebprelude-manager-0.9.15nb18.tgz
NetBSD 9.0mips64ebprelude-manager-0.9.15nb15.tgz
NetBSD 9.0mips64ebprelude-manager-0.9.15nb16.tgz
NetBSD 9.0mips64ebprelude-manager-0.9.15nb16.tgz
NetBSD 9.0mips64ebprelude-manager-0.9.15nb18.tgz
NetBSD 9.0powerpcprelude-manager-0.9.15nb18.tgz
NetBSD 9.0powerpcprelude-manager-0.9.15nb16.tgz
NetBSD 9.0powerpcprelude-manager-0.9.15nb18.tgz
NetBSD 9.0powerpcprelude-manager-0.9.15nb18.tgz
NetBSD 9.0sparc64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0sparc64prelude-manager-0.9.15nb16.tgz
NetBSD 9.0sparc64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0sparcprelude-manager-0.9.15nb18.tgz
NetBSD 9.0sparcprelude-manager-0.9.15nb16.tgz
NetBSD 9.0sparcprelude-manager-0.9.15nb18.tgz
NetBSD 9.0x86_64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0x86_64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0x86_64prelude-manager-0.9.15nb16.tgz
NetBSD 9.0x86_64prelude-manager-0.9.15nb18.tgz
NetBSD 9.0x86_64prelude-manager-0.9.15nb18.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.