security/prelude-correlator - The NetBSD Packages Collection

Intrusion event correlation engine

Prelude-Correlator serves to correlate, in real time, the multiple
events received by Prelude. Several isolated alerts, generated
from different sensors, can thus trigger a single correlation
alert should the events be related. This correlation alert then
appears within the Prewikka interface and indicates the potential
target information via the set of correlation rules.

Signature creation with Prelude-Correlator is based on the powerful
programming language Lua.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/py-setuptools44 security/libprelude-python lang/python27 lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0i386prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0i386prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0x86_64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 8.0x86_64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0aarch64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0aarch64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0aarch64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0alphaprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0alphaprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0alphaprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv6hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv6hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv6hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0earmv7hfprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0i386prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0i386prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0i386prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0mips64ebprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0mips64ebprelude-correlator-0.9.0beta8nb6.tgz
NetBSD 9.0mips64ebprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0mips64ebprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0mips64ebprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0powerpcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0sparc64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0sparc64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0sparc64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0sparcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0sparcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0sparcprelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0x86_64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0x86_64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0x86_64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0x86_64prelude-correlator-0.9.0beta8nb7.tgz
NetBSD 9.0x86_64prelude-correlator-0.9.0beta8nb7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.