security/pius - The NetBSD Packages Collection

PGP Individual User Signer

pius (PGP Individual UID Signer) helps attendees of PGP keysigning
parties. It is the main utility and allows you to quickly and easily
sign each UID on a set of PGP keys. It is designed to take the pain out
of the sign-all-the-keys part of PGP Keysigning Party while adding
security to the process.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/gnupg security/gnupg2 lang/perl5 lang/python39 lang/python39

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpius-3.0.0nb4.tgz
NetBSD 8.0earmv7hfpius-3.0.0nb3.tgz
NetBSD 8.0earmv7hfpius-3.0.0nb4.tgz
NetBSD 8.0i386pius-3.0.0nb3.tgz
NetBSD 8.0i386pius-3.0.0nb4.tgz
NetBSD 8.0powerpcpius-3.0.0nb3.tgz
NetBSD 8.0powerpcpius-3.0.0nb4.tgz
NetBSD 8.0powerpcpius-3.0.0nb4.tgz
NetBSD 8.0powerpcpius-3.0.0nb4.tgz
NetBSD 8.0x86_64pius-3.0.0nb3.tgz
NetBSD 8.0x86_64pius-3.0.0nb4.tgz
NetBSD 9.0aarch64pius-3.0.0nb4.tgz
NetBSD 9.0aarch64pius-3.0.0nb3.tgz
NetBSD 9.0aarch64pius-3.0.0nb4.tgz
NetBSD 9.0alphapius-3.0.0nb4.tgz
NetBSD 9.0alphapius-3.0.0nb3.tgz
NetBSD 9.0alphapius-3.0.0nb4.tgz
NetBSD 9.0earmv6hfpius-3.0.0nb4.tgz
NetBSD 9.0earmv6hfpius-3.0.0nb3.tgz
NetBSD 9.0earmv6hfpius-3.0.0nb4.tgz
NetBSD 9.0earmv7hfpius-3.0.0nb4.tgz
NetBSD 9.0earmv7hfpius-3.0.0nb3.tgz
NetBSD 9.0earmv7hfpius-3.0.0nb4.tgz
NetBSD 9.0earmv7hfpius-3.0.0nb4.tgz
NetBSD 9.0i386pius-3.0.0nb3.tgz
NetBSD 9.0i386pius-3.0.0nb4.tgz
NetBSD 9.0i386pius-3.0.0nb4.tgz
NetBSD 9.0mips64ebpius-3.0.0nb4.tgz
NetBSD 9.0mips64ebpius-3.0.0nb2.tgz
NetBSD 9.0mips64ebpius-3.0.0nb3.tgz
NetBSD 9.0mips64ebpius-3.0.0nb3.tgz
NetBSD 9.0mips64ebpius-3.0.0nb4.tgz
NetBSD 9.0powerpcpius-3.0.0nb4.tgz
NetBSD 9.0powerpcpius-3.0.0nb3.tgz
NetBSD 9.0powerpcpius-3.0.0nb4.tgz
NetBSD 9.0powerpcpius-3.0.0nb4.tgz
NetBSD 9.0sparc64pius-3.0.0nb4.tgz
NetBSD 9.0sparc64pius-3.0.0nb3.tgz
NetBSD 9.0sparc64pius-3.0.0nb4.tgz
NetBSD 9.0sparcpius-3.0.0nb4.tgz
NetBSD 9.0sparcpius-3.0.0nb3.tgz
NetBSD 9.0sparcpius-3.0.0nb4.tgz
NetBSD 9.0x86_64pius-3.0.0nb4.tgz
NetBSD 9.0x86_64pius-3.0.0nb4.tgz
NetBSD 9.0x86_64pius-3.0.0nb3.tgz
NetBSD 9.0x86_64pius-3.0.0nb4.tgz
NetBSD 9.0x86_64pius-3.0.0nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.