security/kpcli - The NetBSD Packages Collection

Command line interface to KeePass password safes

A command line interface (interactive shell) to work with KeePass
1.x and 2.x database files.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-Clone devel/p5-Sort-Naturally devel/p5-Term-ReadKey devel/p5-Term-ShellUI security/p5-Crypt-Rijndael security/p5-File-KeePass security/p5-Crypt-PWSafe3 devel/p5-Term-ReadLine-Gnu lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfkpcli-3.3nb5.tgz
NetBSD 8.0earmv7hfkpcli-3.3nb4.tgz
NetBSD 8.0earmv7hfkpcli-3.3nb5.tgz
NetBSD 8.0i386kpcli-3.3nb4.tgz
NetBSD 8.0i386kpcli-3.3nb5.tgz
NetBSD 8.0powerpckpcli-3.3nb4.tgz
NetBSD 8.0powerpckpcli-3.3nb5.tgz
NetBSD 8.0powerpckpcli-3.3nb5.tgz
NetBSD 8.0powerpckpcli-3.3nb5.tgz
NetBSD 8.0x86_64kpcli-3.3nb4.tgz
NetBSD 8.0x86_64kpcli-3.3nb5.tgz
NetBSD 9.0aarch64kpcli-3.3nb5.tgz
NetBSD 9.0aarch64kpcli-3.3nb4.tgz
NetBSD 9.0aarch64kpcli-3.3nb5.tgz
NetBSD 9.0earmv6hfkpcli-3.3nb5.tgz
NetBSD 9.0earmv6hfkpcli-3.3nb4.tgz
NetBSD 9.0earmv6hfkpcli-3.3nb5.tgz
NetBSD 9.0earmv7hfkpcli-3.3nb5.tgz
NetBSD 9.0earmv7hfkpcli-3.3nb4.tgz
NetBSD 9.0earmv7hfkpcli-3.3nb5.tgz
NetBSD 9.0earmv7hfkpcli-3.3nb5.tgz
NetBSD 9.0i386kpcli-3.3nb4.tgz
NetBSD 9.0i386kpcli-3.3nb5.tgz
NetBSD 9.0i386kpcli-3.3nb5.tgz
NetBSD 9.0mips64ebkpcli-3.3nb5.tgz
NetBSD 9.0mips64ebkpcli-3.3nb5.tgz
NetBSD 9.0powerpckpcli-3.3nb4.tgz
NetBSD 9.0powerpckpcli-3.3nb5.tgz
NetBSD 9.0sparc64kpcli-3.3nb5.tgz
NetBSD 9.0sparc64kpcli-3.3nb4.tgz
NetBSD 9.0sparc64kpcli-3.3nb5.tgz
NetBSD 9.0x86_64kpcli-3.3nb5.tgz
NetBSD 9.0x86_64kpcli-3.3nb5.tgz
NetBSD 9.0x86_64kpcli-3.3nb4.tgz
NetBSD 9.0x86_64kpcli-3.3nb5.tgz
NetBSD 9.0x86_64kpcli-3.3nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.