security/hitch - The NetBSD Packages Collection

High performance SSL/TLS proxy

Hitch is a libev-based high performance SSL/TLS proxy by Varnish
Software.

Build dependencies

lang/python38 lang/python38 pkgtools/cwrappers devel/pkgconf

Runtime dependencies

devel/libev devel/libev

Available binary packages

aarch64:hitch-1.5.2.tgz(NetBSD 9.0)
aarch64:hitch-1.6.0.tgz(NetBSD 9.0)
aarch64:hitch-1.6.0.tgz(NetBSD 9.0)
alpha:hitch-1.6.0.tgz(NetBSD 9.0)
alpha:hitch-1.6.0.tgz(NetBSD 9.0)
earmv6hf:hitch-1.6.0.tgz(NetBSD 9.0)
earmv6hf:hitch-1.5.2.tgz(NetBSD 9.0)
earmv6hf:hitch-1.6.0.tgz(NetBSD 9.0)
earmv6hf:hitch-1.6.0.tgz(NetBSD 9.0)
earmv7hf:hitch-1.6.0.tgz(NetBSD 8.0)
earmv7hf:hitch-1.5.0nb2.tgz(NetBSD 8.0)
earmv7hf:hitch-1.5.2.tgz(NetBSD 8.0)
earmv7hf:hitch-1.6.0.tgz(NetBSD 8.0)
earmv7hf:hitch-1.6.0.tgz(NetBSD 9.0)
earmv7hf:hitch-1.5.0nb2.tgz(NetBSD 9.0)
earmv7hf:hitch-1.5.2.tgz(NetBSD 9.0)
earmv7hf:hitch-1.6.0.tgz(NetBSD 9.0)
earmv7hf:hitch-1.6.0.tgz(NetBSD 9.0)
i386:hitch-1.5.2.tgz(NetBSD 8.0)
i386:hitch-1.6.0.tgz(NetBSD 8.0)
i386:hitch-1.6.0.tgz(NetBSD 8.0)
i386:hitch-1.5.2.tgz(NetBSD 9.0)
i386:hitch-1.6.0.tgz(NetBSD 9.0)
i386:hitch-1.6.0.tgz(NetBSD 9.0)
mips64eb:hitch-1.6.0.tgz(NetBSD 9.0)
powerpc:hitch-1.5.2.tgz(NetBSD 8.0)
powerpc:hitch-1.6.0.tgz(NetBSD 8.0)
powerpc:hitch-1.6.0.tgz(NetBSD 8.0)
powerpc:hitch-1.6.0.tgz(NetBSD 9.0)
powerpc:hitch-1.5.2.tgz(NetBSD 9.0)
sparc64:hitch-1.6.0.tgz(NetBSD 9.0)
sparc64:hitch-1.6.0.tgz(NetBSD 9.0)
sparc:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 8.0)
x86_64:hitch-1.5.2.tgz(NetBSD 8.0)
x86_64:hitch-1.6.0.tgz(NetBSD 8.0)
x86_64:hitch-1.5.2.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)
x86_64:hitch-1.6.0.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]