security/gnu-pw-mgr - The NetBSD Packages Collection

Password manager

GNU gnu-pw-mgr is a password manager designed to make it easy to
reconstruct difficult passwords when they are needed, while limiting
the risk of attack. The user of this program inputs a very long
initial password "seed" and a self-defined transformation of a web
site URL to obtain both the password and a user name hint for that
web site. The seed is stored in a hidden file. However, the passwords
and the URL transforms are never stored anywhere. You must remember
this transform (password id), or the password is lost forever.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0i386gnu-pw-mgr-2.7.4.tgz
NetBSD 8.0i386gnu-pw-mgr-2.7.4.tgz
NetBSD 8.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 8.0x86_64gnu-pw-mgr-2.7.4.tgz
NetBSD 8.0x86_64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0aarch64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0aarch64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0aarch64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0alphagnu-pw-mgr-2.7.4.tgz
NetBSD 9.0alphagnu-pw-mgr-2.7.4.tgz
NetBSD 9.0alphagnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv6hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv6hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv6hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0earmv7hfgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0i386gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0i386gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0i386gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0m68kgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0m68kgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0mips64ebgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0mips64ebgnu-pw-mgr-1.5.tgz
NetBSD 9.0mips64ebgnu-pw-mgr-1.5.tgz
NetBSD 9.0mips64ebgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0mips64ebgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0powerpcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0sparc64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0sparc64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0sparc64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0sparcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0sparcgnu-pw-mgr-1.5.tgz
NetBSD 9.0sparcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0sparcgnu-pw-mgr-2.7.4.tgz
NetBSD 9.0x86_64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0x86_64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0x86_64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0x86_64gnu-pw-mgr-2.7.4.tgz
NetBSD 9.0x86_64gnu-pw-mgr-2.7.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.