security/ent - The NetBSD Packages Collection

Entropy calculation and analysis of putative random sequences

ent is a program which applies various tests to sequences of bytes stored in
files and reports the results of those tests. The program is useful for those
evaluating pseudorandom number generators for encryption and statistical
sampling applications, compression algorithms, and other applications where the
information density of a file is of interest.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfent-19981020.tgz
NetBSD 8.0earmv7hfent-19981020.tgz
NetBSD 8.0earmv7hfent-19981020.tgz
NetBSD 8.0i386ent-19981020.tgz
NetBSD 8.0i386ent-19981020.tgz
NetBSD 8.0powerpcent-19981020.tgz
NetBSD 8.0powerpcent-19981020.tgz
NetBSD 8.0powerpcent-19981020.tgz
NetBSD 8.0powerpcent-19981020.tgz
NetBSD 8.0x86_64ent-19981020.tgz
NetBSD 8.0x86_64ent-19981020.tgz
NetBSD 9.0aarch64ent-19981020.tgz
NetBSD 9.0aarch64ent-19981020.tgz
NetBSD 9.0aarch64ent-19981020.tgz
NetBSD 9.0alphaent-19981020.tgz
NetBSD 9.0alphaent-19981020.tgz
NetBSD 9.0alphaent-19981020.tgz
NetBSD 9.0earment-19981020.tgz
NetBSD 9.0earment-19981020.tgz
NetBSD 9.0earment-19981020.tgz
NetBSD 9.0earmv6hfent-19981020.tgz
NetBSD 9.0earmv6hfent-19981020.tgz
NetBSD 9.0earmv6hfent-19981020.tgz
NetBSD 9.0earmv7hfent-19981020.tgz
NetBSD 9.0earmv7hfent-19981020.tgz
NetBSD 9.0earmv7hfent-19981020.tgz
NetBSD 9.0earmv7hfent-19981020.tgz
NetBSD 9.0i386ent-19981020.tgz
NetBSD 9.0i386ent-19981020.tgz
NetBSD 9.0i386ent-19981020.tgz
NetBSD 9.0m68kent-19981020.tgz
NetBSD 9.0m68kent-19981020.tgz
NetBSD 9.0mips64ebent-19981020.tgz
NetBSD 9.0mips64ebent-19981020.tgz
NetBSD 9.0mips64ebent-19981020.tgz
NetBSD 9.0mips64ebent-19981020.tgz
NetBSD 9.0mips64ebent-19981020.tgz
NetBSD 9.0powerpcent-19981020.tgz
NetBSD 9.0powerpcent-19981020.tgz
NetBSD 9.0powerpcent-19981020.tgz
NetBSD 9.0powerpcent-19981020.tgz
NetBSD 9.0sparc64ent-19981020.tgz
NetBSD 9.0sparc64ent-19981020.tgz
NetBSD 9.0sparc64ent-19981020.tgz
NetBSD 9.0sparcent-19981020.tgz
NetBSD 9.0sparcent-19981020.tgz
NetBSD 9.0sparcent-19981020.tgz
NetBSD 9.0sparcent-19981020.tgz
NetBSD 9.0x86_64ent-19981020.tgz
NetBSD 9.0x86_64ent-19981020.tgz
NetBSD 9.0x86_64ent-19981020.tgz
NetBSD 9.0x86_64ent-19981020.tgz
NetBSD 9.0x86_64ent-19981020.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.