security/ca-certificates - The NetBSD Packages Collection

Root CA certificates from the Mozilla Project

This package provides the certificates distributed by the Mozilla
Project and will, by default, install certificates trusted by the
Mozilla Project in the system certificate store.

The sysadmin can configure the list of trusted certificates and also
add local certificates as needed by editing ca-certificates.conf and
re-running update-ca-certificates.

Build dependencies

lang/python38 lang/python38 pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:ca-certificates-20200601.tgz(NetBSD 9.0)
aarch64:ca-certificates-20200601.tgz(NetBSD 9.0)
aarch64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
alpha:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
alpha:ca-certificates-20200601.tgz(NetBSD 9.0)
earmv6hf:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
earmv6hf:ca-certificates-20200601.tgz(NetBSD 9.0)
earmv6hf:ca-certificates-20200601.tgz(NetBSD 9.0)
earmv6hf:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
earmv7hf:ca-certificates-20200601nb1.tgz(NetBSD 8.0)
earmv7hf:ca-certificates-20200601.tgz(NetBSD 8.0)
earmv7hf:ca-certificates-20200601.tgz(NetBSD 8.0)
earmv7hf:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
earmv7hf:ca-certificates-20200601.tgz(NetBSD 9.0)
earmv7hf:ca-certificates-20200601.tgz(NetBSD 9.0)
earmv7hf:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
i386:ca-certificates-20200601.tgz(NetBSD 8.0)
i386:ca-certificates-20200601.tgz(NetBSD 8.0)
i386:ca-certificates-20200601nb1.tgz(NetBSD 8.0)
i386:ca-certificates-20200601.tgz(NetBSD 9.0)
i386:ca-certificates-20200601.tgz(NetBSD 9.0)
i386:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
mips64eb:ca-certificates-20200601.tgz(NetBSD 9.0)
powerpc:ca-certificates-20200601.tgz(NetBSD 8.0)
powerpc:ca-certificates-20200601nb1.tgz(NetBSD 8.0)
powerpc:ca-certificates-20200601.tgz(NetBSD 8.0)
powerpc:ca-certificates-20200601.tgz(NetBSD 9.0)
powerpc:ca-certificates-20200601.tgz(NetBSD 9.0)
sparc64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
sparc64:ca-certificates-20200601.tgz(NetBSD 9.0)
sparc64:ca-certificates-20200601.tgz(NetBSD 9.0)
sparc:ca-certificates-20200601.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601.tgz(NetBSD 8.0)
x86_64:ca-certificates-20200601.tgz(NetBSD 8.0)
x86_64:ca-certificates-20200601nb1.tgz(NetBSD 8.0)
x86_64:ca-certificates-20200601.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)
x86_64:ca-certificates-20200601nb1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]