security/arirang - The NetBSD Packages Collection

Powerful webserver security scanner

Powerful webserver security scanner.

The following features are supported:

- Operating System Detect(used by NetCraft)
- webserver type scan
- CVE compatible(only NT, some Unix)
- flexible scan rule databases
- multiple hosts scan and multiple hosts webserver type scan.
- http port
- wide network(ip range) scan
- wide network webserver type scan
- patch information.(completed patch info-NT)
- http request injection.
- virtual host scan
- fast scan(used a Processes)
- recv flags

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:arirang-1.6nb1.tgz(NetBSD 9.0)
aarch64:arirang-1.6nb1.tgz(NetBSD 9.0)
aarch64:arirang-1.6nb1.tgz(NetBSD 9.0)
alpha:arirang-1.6nb1.tgz(NetBSD 9.0)
alpha:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv6hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv6hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv6hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv6hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 8.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 8.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 8.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 8.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 9.0)
earmv7hf:arirang-1.6nb1.tgz(NetBSD 9.0)
i386:arirang-1.6nb1.tgz(NetBSD 8.0)
i386:arirang-1.6nb1.tgz(NetBSD 8.0)
i386:arirang-1.6nb1.tgz(NetBSD 8.0)
i386:arirang-1.6nb1.tgz(NetBSD 9.0)
i386:arirang-1.6nb1.tgz(NetBSD 9.0)
i386:arirang-1.6nb1.tgz(NetBSD 9.0)
mips64eb:arirang-1.6nb1.tgz(NetBSD 9.0)
powerpc:arirang-1.6nb1.tgz(NetBSD 8.0)
powerpc:arirang-1.6nb1.tgz(NetBSD 8.0)
powerpc:arirang-1.6nb1.tgz(NetBSD 8.0)
powerpc:arirang-1.6nb1.tgz(NetBSD 9.0)
powerpc:arirang-1.6nb1.tgz(NetBSD 9.0)
sparc64:arirang-1.6nb1.tgz(NetBSD 9.0)
sparc64:arirang-1.6nb1.tgz(NetBSD 9.0)
sparc64:arirang-1.6nb1.tgz(NetBSD 9.0)
sparc:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 8.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 8.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 8.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)
x86_64:arirang-1.6nb1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]