security/antonym - The NetBSD Packages Collection

Anonymous nymserver account maintenance tool

Many people use anonymous pseudonyms to send and receive mail that cannot
be traced to them. This program is for people who know what the pseudonyms
(shortened to 'nyms' from here on) are, understand how they work, and wish
to make their use a little easier. Antonym supports the following
functions:

    * Generating a create or modify block for a given reply path
    * Decrypting a message sent to a particular nym
    * Generating random passwords or text phrases
    * Encrypting mails to be sent to nymservers
    * Encrypting mails to be sent to anonymous remailers
    * Calculating statistics about a given remailer chain

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/pgp2 lang/perl5

Available binary packages

aarch64:antonym-1.9nb8.tgz(NetBSD 9.0)
aarch64:antonym-1.9nb9.tgz(NetBSD 9.0)
aarch64:antonym-1.9nb9.tgz(NetBSD 9.0)
alpha:antonym-1.9nb9.tgz(NetBSD 9.0)
alpha:antonym-1.9nb9.tgz(NetBSD 9.0)
earmv6hf:antonym-1.9nb9.tgz(NetBSD 9.0)
earmv6hf:antonym-1.9nb8.tgz(NetBSD 9.0)
earmv6hf:antonym-1.9nb9.tgz(NetBSD 9.0)
earmv6hf:antonym-1.9nb9.tgz(NetBSD 9.0)
earmv7hf:antonym-1.9nb9.tgz(NetBSD 8.0)
earmv7hf:antonym-1.9nb8.tgz(NetBSD 8.0)
earmv7hf:antonym-1.9nb8.tgz(NetBSD 8.0)
earmv7hf:antonym-1.9nb9.tgz(NetBSD 8.0)
earmv7hf:antonym-1.9nb9.tgz(NetBSD 9.0)
earmv7hf:antonym-1.9nb8.tgz(NetBSD 9.0)
earmv7hf:antonym-1.9nb8.tgz(NetBSD 9.0)
earmv7hf:antonym-1.9nb9.tgz(NetBSD 9.0)
earmv7hf:antonym-1.9nb9.tgz(NetBSD 9.0)
i386:antonym-1.9nb8.tgz(NetBSD 8.0)
i386:antonym-1.9nb9.tgz(NetBSD 8.0)
i386:antonym-1.9nb9.tgz(NetBSD 8.0)
i386:antonym-1.9nb8.tgz(NetBSD 9.0)
i386:antonym-1.9nb9.tgz(NetBSD 9.0)
i386:antonym-1.9nb9.tgz(NetBSD 9.0)
mips64eb:antonym-1.9nb9.tgz(NetBSD 9.0)
powerpc:antonym-1.9nb8.tgz(NetBSD 8.0)
powerpc:antonym-1.9nb9.tgz(NetBSD 8.0)
powerpc:antonym-1.9nb9.tgz(NetBSD 8.0)
powerpc:antonym-1.9nb9.tgz(NetBSD 9.0)
powerpc:antonym-1.9nb8.tgz(NetBSD 9.0)
sparc64:antonym-1.9nb9.tgz(NetBSD 9.0)
sparc64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 8.0)
x86_64:antonym-1.9nb8.tgz(NetBSD 8.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 8.0)
x86_64:antonym-1.9nb8.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)
x86_64:antonym-1.9nb9.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]