security/PortableSigner - The NetBSD Packages Collection

Tool for digital signing (with X.509 certificates) of PDF files

PortableSigner is a signing (with X.509 certificates) program for
PDF files. It's platform independent and runs (tested) under
Windows (2000, XP, ...), Linux and Mac OS X.

It's possible to sign PDF documents digital with X.509 certificates.
This signed documents are read only. Therefore it's possible to
implement "electronic paper".

Build dependencies

pkgtools/cwrappers

Runtime dependencies

sysutils/desktop-file-utils lang/openjdk11 lang/openjdk11 sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 8.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 8.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 8.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 9.0aarch64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0aarch64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0aarch64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0alphaPortableSigner-2.0.38c0573.tgz
NetBSD 9.0alphaPortableSigner-2.0.38c0573.tgz
NetBSD 9.0alphaPortableSigner-2.0.38c0573.tgz
NetBSD 9.0i386PortableSigner-2.0.38c0573.tgz
NetBSD 9.0i386PortableSigner-2.0.38c0573.tgz
NetBSD 9.0i386PortableSigner-2.0.38c0573.tgz
NetBSD 9.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 9.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 9.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 9.0powerpcPortableSigner-2.0.38c0573.tgz
NetBSD 9.0sparc64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0sparc64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0sparc64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0sparcPortableSigner-2.0.38c0573.tgz
NetBSD 9.0x86_64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0x86_64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0x86_64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0x86_64PortableSigner-2.0.38c0573.tgz
NetBSD 9.0x86_64PortableSigner-2.0.38c0573.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.