print/tex-statex - The NetBSD Packages Collection

Statistics style

A package defining many macros for items of significance in statistical
presentations. An updated, but incompatible, version of the package is
available: statex2.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/tex-amsfonts print/tex-amsmath print/tex-graphics print/tex-latex print/tex-latex-bin print/tex-tools print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-statex-1.6.tgz
NetBSD 8.0earmv7hftex-statex-1.6.tgz
NetBSD 8.0earmv7hftex-statex-1.6.tgz
NetBSD 8.0i386tex-statex-1.6.tgz
NetBSD 8.0i386tex-statex-1.6.tgz
NetBSD 8.0i386tex-statex-1.6.tgz
NetBSD 8.0powerpctex-statex-1.6.tgz
NetBSD 8.0powerpctex-statex-1.6.tgz
NetBSD 8.0powerpctex-statex-1.6.tgz
NetBSD 8.0powerpctex-statex-1.6.tgz
NetBSD 8.0x86_64tex-statex-1.6.tgz
NetBSD 8.0x86_64tex-statex-1.6.tgz
NetBSD 8.0x86_64tex-statex-1.6.tgz
NetBSD 9.0aarch64tex-statex-1.6.tgz
NetBSD 9.0aarch64tex-statex-1.6.tgz
NetBSD 9.0aarch64tex-statex-1.6.tgz
NetBSD 9.0earmtex-statex-1.6.tgz
NetBSD 9.0earmtex-statex-1.6.tgz
NetBSD 9.0earmv6hftex-statex-1.6.tgz
NetBSD 9.0earmv6hftex-statex-1.6.tgz
NetBSD 9.0earmv6hftex-statex-1.6.tgz
NetBSD 9.0earmv6hftex-statex-1.6.tgz
NetBSD 9.0earmv7hftex-statex-1.6.tgz
NetBSD 9.0earmv7hftex-statex-1.6.tgz
NetBSD 9.0earmv7hftex-statex-1.6.tgz
NetBSD 9.0earmv7hftex-statex-1.6.tgz
NetBSD 9.0earmv7hftex-statex-1.6.tgz
NetBSD 9.0i386tex-statex-1.6.tgz
NetBSD 9.0i386tex-statex-1.6.tgz
NetBSD 9.0i386tex-statex-1.6.tgz
NetBSD 9.0powerpctex-statex-1.6.tgz
NetBSD 9.0powerpctex-statex-1.6.tgz
NetBSD 9.0powerpctex-statex-1.6.tgz
NetBSD 9.0powerpctex-statex-1.6.tgz
NetBSD 9.0sparc64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz
NetBSD 9.0x86_64tex-statex-1.6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.