print/tex-pxbase - The NetBSD Packages Collection

Tools for use with (u)pLaTeX

The main purpose of this package is to provide auxiliary
functions which are utilized by other packages created by the
same author. It also provides a few user commands to assist in
creating Japanese documents using (u)pLaTeX.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-pxbase-1.1b.tgz
NetBSD 8.0i386tex-pxbase-1.1b.tgz
NetBSD 8.0powerpctex-pxbase-1.1b.tgz
NetBSD 8.0powerpctex-pxbase-1.1b.tgz
NetBSD 8.0x86_64tex-pxbase-1.1b.tgz
NetBSD 9.0aarch64tex-pxbase-1.1b.tgz
NetBSD 9.0alphatex-pxbase-1.1b.tgz
NetBSD 9.0earmtex-pxbase-1.1b.tgz
NetBSD 9.0earmv6hftex-pxbase-1.1b.tgz
NetBSD 9.0earmv7hftex-pxbase-1.1b.tgz
NetBSD 9.0earmv7hftex-pxbase-1.1b.tgz
NetBSD 9.0i386tex-pxbase-1.1b.tgz
NetBSD 9.0mips64ebtex-pxbase-1.1b.tgz
NetBSD 9.0mipseltex-pxbase-1.1b.tgz
NetBSD 9.0powerpctex-pxbase-1.1b.tgz
NetBSD 9.0powerpctex-pxbase-1.1b.tgz
NetBSD 9.0sh3eltex-pxbase-1.1b.tgz
NetBSD 9.0sparc64tex-pxbase-1.1b.tgz
NetBSD 9.0sparctex-pxbase-1.1b.tgz
NetBSD 9.0vaxtex-pxbase-1.1b.tgz
NetBSD 9.0x86_64tex-pxbase-1.1b.tgz
NetBSD 9.0x86_64tex-pxbase-1.1b.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.