print/tex-ocgx2 - The NetBSD Packages Collection

Drop-in replacement for 'ocgx' and 'ocg-p'

This package serves as a drop-in replacement for the packages
ocgx by Paul Gaborit and ocg-p by Werner Moshammer for the
creation of PDF Layers. It re-implements the functionality of
the ocg, ocgx, and ocg-p packages and adds support for all
known engines and back-ends including: LaTeX - dvips -
ps2pdf/Distiller (Xe)LaTeX(x) - dvipdfmx pdfLaTeX and LuaLaTeX
. It also ensures compatibility with the media9 and animate
packages.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-media9 print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-ocgx2-0.48.tgz
NetBSD 8.0earmv7hftex-ocgx2-0.48.tgz
NetBSD 8.0earmv7hftex-ocgx2-0.50.tgz
NetBSD 8.0i386tex-ocgx2-0.48.tgz
NetBSD 8.0i386tex-ocgx2-0.48.tgz
NetBSD 8.0i386tex-ocgx2-0.50.tgz
NetBSD 8.0powerpctex-ocgx2-0.48.tgz
NetBSD 8.0powerpctex-ocgx2-0.50.tgz
NetBSD 8.0powerpctex-ocgx2-0.48.tgz
NetBSD 8.0powerpctex-ocgx2-0.50.tgz
NetBSD 8.0x86_64tex-ocgx2-0.50.tgz
NetBSD 8.0x86_64tex-ocgx2-0.48.tgz
NetBSD 8.0x86_64tex-ocgx2-0.48.tgz
NetBSD 9.0aarch64tex-ocgx2-0.50.tgz
NetBSD 9.0aarch64tex-ocgx2-0.48.tgz
NetBSD 9.0aarch64tex-ocgx2-0.48.tgz
NetBSD 9.0earmtex-ocgx2-0.48.tgz
NetBSD 9.0earmv6hftex-ocgx2-0.50.tgz
NetBSD 9.0earmv6hftex-ocgx2-0.48.tgz
NetBSD 9.0earmv6hftex-ocgx2-0.48.tgz
NetBSD 9.0earmv6hftex-ocgx2-0.48.tgz
NetBSD 9.0earmv7hftex-ocgx2-0.50.tgz
NetBSD 9.0earmv7hftex-ocgx2-0.48.tgz
NetBSD 9.0earmv7hftex-ocgx2-0.48.tgz
NetBSD 9.0earmv7hftex-ocgx2-0.48.tgz
NetBSD 9.0earmv7hftex-ocgx2-0.50.tgz
NetBSD 9.0i386tex-ocgx2-0.48.tgz
NetBSD 9.0i386tex-ocgx2-0.48.tgz
NetBSD 9.0i386tex-ocgx2-0.50.tgz
NetBSD 9.0powerpctex-ocgx2-0.48.tgz
NetBSD 9.0powerpctex-ocgx2-0.48.tgz
NetBSD 9.0powerpctex-ocgx2-0.50.tgz
NetBSD 9.0powerpctex-ocgx2-0.50.tgz
NetBSD 9.0sparc64tex-ocgx2-0.50.tgz
NetBSD 9.0x86_64tex-ocgx2-0.48.tgz
NetBSD 9.0x86_64tex-ocgx2-0.48.tgz
NetBSD 9.0x86_64tex-ocgx2-0.48.tgz
NetBSD 9.0x86_64tex-ocgx2-0.50.tgz
NetBSD 9.0x86_64tex-ocgx2-0.48.tgz
NetBSD 9.0x86_64tex-ocgx2-0.48.tgz
NetBSD 9.0x86_64tex-ocgx2-0.50.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.