print/tex-ncctools - The NetBSD Packages Collection

Collection of general packages for LaTeX

The NCCtools bundle contains many packages for general use
under LaTeX; many are also used by NCC LaTeX. The bundle
includes tools for: executing commands after a package is
loaded; watermarks; counter manipulation (dynamic counters,
changing counter numbering with another counter); improvements
to the description environment; hyphenation of compound words;
new levels of footnotes; space-filling patterns; "poor man's"
Black Board Bold symbols; alignment of the content of a box;
use comma as decimal separator; boxes with their own crop
marks; page cropmarks; improvements to fancy headers; float
"styles", mini floats, side floats; manually marked footnotes;
extension of amsmath; control of paragraph skip; an envelope to
the graphicx package; dashed and multiple rules; alternative
techniques for declarations of sections, captions, and
toc-entries; generalised text-stretching; generation of new
theorem-like environments; control of the text area; centred
page layouts; and un-numbered top-level section.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 8.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 8.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 8.0i386tex-ncctools-3.5.3.tgz
NetBSD 8.0i386tex-ncctools-3.5.3.tgz
NetBSD 8.0i386tex-ncctools-3.5.3.tgz
NetBSD 8.0powerpctex-ncctools-3.5.3.tgz
NetBSD 8.0powerpctex-ncctools-3.5.3.tgz
NetBSD 8.0powerpctex-ncctools-3.5.3.tgz
NetBSD 8.0powerpctex-ncctools-3.5.3.tgz
NetBSD 8.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 8.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 8.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0aarch64tex-ncctools-3.5.3.tgz
NetBSD 9.0aarch64tex-ncctools-3.5.3.tgz
NetBSD 9.0aarch64tex-ncctools-3.5.3.tgz
NetBSD 9.0alphatex-ncctools-3.5.3.tgz
NetBSD 9.0alphatex-ncctools-3.5.3.tgz
NetBSD 9.0alphatex-ncctools-3.5.3.tgz
NetBSD 9.0earmtex-ncctools-3.5.3.tgz
NetBSD 9.0earmtex-ncctools-3.5.3.tgz
NetBSD 9.0earmtex-ncctools-3.5.3.tgz
NetBSD 9.0earmv6hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv6hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv6hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv6hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 9.0earmv7hftex-ncctools-3.5.3.tgz
NetBSD 9.0i386tex-ncctools-3.5.3.tgz
NetBSD 9.0i386tex-ncctools-3.5.3.tgz
NetBSD 9.0i386tex-ncctools-3.5.3.tgz
NetBSD 9.0mips64ebtex-ncctools-3.5.3.tgz
NetBSD 9.0mips64ebtex-ncctools-3.5.3.tgz
NetBSD 9.0mips64ebtex-ncctools-3.5.3.tgz
NetBSD 9.0mipseltex-ncctools-3.5.3.tgz
NetBSD 9.0mipseltex-ncctools-3.5.3.tgz
NetBSD 9.0powerpctex-ncctools-3.5.3.tgz
NetBSD 9.0powerpctex-ncctools-3.5.3.tgz
NetBSD 9.0powerpctex-ncctools-3.5.3.tgz
NetBSD 9.0powerpctex-ncctools-3.5.3.tgz
NetBSD 9.0sh3eltex-ncctools-3.5.3.tgz
NetBSD 9.0sh3eltex-ncctools-3.5.3.tgz
NetBSD 9.0sparc64tex-ncctools-3.5.3.tgz
NetBSD 9.0sparc64tex-ncctools-3.5.3.tgz
NetBSD 9.0sparc64tex-ncctools-3.5.3.tgz
NetBSD 9.0sparc64tex-ncctools-3.5.3.tgz
NetBSD 9.0sparctex-ncctools-3.5.3.tgz
NetBSD 9.0sparctex-ncctools-3.5.3.tgz
NetBSD 9.0sparctex-ncctools-3.5.3.tgz
NetBSD 9.0vaxtex-ncctools-3.5.3.tgz
NetBSD 9.0vaxtex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz
NetBSD 9.0x86_64tex-ncctools-3.5.3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.